Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV180W static DHCP

I upgraded from firmware 1.0.1.9 to 1.0.3.10

Now I can't ad an static IP address to the list.

Before I have added a few static IP's and now I see just one of them.

Did some one have this problem?

Did some one have an solution?

(sorry for may bad English)

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: RV180W static DHCP

Hello Andy,

What exactly is the error that you are getting? Can you reset the router (factory reset) and try it again?

Thanks,

Vijay

10 REPLIES
Bronze

Re: RV180W static DHCP

Hello Andy,

What exactly is the error that you are getting? Can you reset the router (factory reset) and try it again?

Thanks,

Vijay

New Member

RV180W static DHCP

I don't get an error. I had aready set to factory defaults, it don't work. I downgrade back to firmware 1.0.1.9 to add my static IP's

I just can't add an IP or see the already added IP's

I add an screen shot.

Bronze

Re: RV180W static DHCP

Hello Andy,

I did set up the lab and upgraded the firmware to both RV180 and RV180W. I didn't experience any problem in Static DHCP configuration. I suggest trying the same on a new browser IE10 or Firefox 22.

Let me know if it didn't work,

HTH,

Vijay

Please rate useful posts.

New Member

Re: RV180W static DHCP

Does the new firmware support IE10?

I had lots of problems using IE10 with firmware 1.0.2.6, including not being able to add static IPs to DHCP.

Downgraded to IE9 and it worked MUCH better.

Bronze

Re: RV180W static DHCP

Yes. It will. I am working with IE10 only. Firefox 22 is also compatible. Please try on these browsers and lemme know.

Thanks

Vijay

Sent from Cisco Technical Support iPad App

New Member

Re: RV180W static DHCP

Sorry for my late answer.

I wil test it soon and post if its working.

I have also problems with IE 10 & 11 (win 7 pro). I always use FireFox 22.

New Member

Re: RV180W static DHCP

My problem is solved.

First I reset it to factory default and load an backup file. I had the same problem as before. I can't ad an static IP.

I reset is again to factory default and set everything up manual, and it is working.

Many thanks!!

If I use IE 10 or IE 11 I see 1/4 of my configuration page. (see screen below).

I try with several computers (all of them are Win 7 Pro) none of them works. On IE 9 (Win XP Pro) is working fine.

In Firefox 22 I had no problems.

(Sorry for my bad Enlish)

New Member

Re: RV180W static DHCP

I had this, and other problems using IE10 on win7pro with firmware 1.0.2.6, so I downgraded to IE9 and now everything seems much better.  With IE10 I was unable to set static DHCP on firmware 1.0.2.6, but with IE9 I could.

With firmware 1.0.3.10 I have just been using IE9 and I can set static DHCP okay.  But I set everything up manually after resetting to factory defaults.

New Member

Re: RV180W static DHCP

On a brand new RV180W I purchased not 2 months ago, the first thing I did was upgrade it to 1.0.3.10. Then I started configuring it including a static IP on the WAN side. All seemed fine so I boxed it up and took it to site. But when I got there and powered it up, it hangs midway through the boot cycle and turns off all of its LAN ports!! It sits there locked up solid, no way to get in, with only the power, WAN and WiFi LED's lit. I've tried hitting the reset button - nothing works!

Cisco Small Business -- WTF?

Sent from Cisco Technical Support iPhone App

New Member

Re: RV180W static DHCP

UPDATE:

I finally managed to reset the unit, then restored the settings from a backup file. Now it at least makes it through the reboot but for whatever reason it still switches off all its ports for an entire minute leaving you wondering.

Nonetheless, I also see the CPU usage is pegged at 100%. I also noticed that'll is unable to acquire a time sync from any NTP server or even from a computer. The clock has to be manually set. It's on a satellite ISP with over 1/2 latency but other less expensive routers manage to sync with an NTP


Sent from Cisco Technical Support iPhone App

776
Views
5
Helpful
10
Replies
CreatePlease login to create content