Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV180W Wan capped at 10mbit

Have a RV180W with latest firmware. Cable connection is upto 150mbit down and 15mbit up. Plugging laptop direclty into modem gets me 95mbit down (laptop is a 10/100 nic). Plugging modem into RV180W gets me slightly less than 10mbit up and down, always. Things ive tried:

- verifying all ports are set to 1000 auto detect

- verifying under stats that the WAN port is being auto detected as 100mbit

- verifying that QOS is off (tried turning it on and setting bandwidth to 100mbit, no difference)

- verifying that WAN traffic meter is off (tried turning on, no difference)

- set the MTU from default to 1500, no difference

- tried forcing WAN port to 100mbit instead of auto detection, it will not connect

- laptop on same cable connects just fine at 100mbit

 

Besides backing up the config, restoring to default, reflashing it, and trying again, anyone have any ideas what else could be the issue?

3 REPLIES
New Member

I have exactly the same

I have exactly the same problem.

My RV180W is plugged into a Technicolor TG788vn v2 modem from my ISP and I should get 30/5 Mbit.

When my Notebook is plugged directly into the modem I get the full speed. As soon as the RV180W is beetween them the speed ist down to 10/5 Mbit.

Firmware is up to date (1.0.5.4) .

I've tried all the steps and configurations as written above. Still got only 10 Mbit download speed.

 

Is there any solution to this problem?

New Member

The solution to my problem

The solution to my problem was to change the modem. When the ISP provided me with a different type/brand cable modem all issues went away. Therefore the only explanation was that the Cisco router and original modem were not compatible in some way (as the modem ran perfectly fine when plugged directly into a computer).

New Member

Hi mate, not sure if it's the

Hi mate, not sure if it's the same but we could try since i had almost the same problem.

Change the network cable that goes from your cisco fw to the modem.

I tried 3 different fw and also computers. All linked up with gigabit connection. But for some reason the rv180 did not. I got myself an brand new cat6 cable and voila, i got full speed. The rv180 was very picky with the cable. Please try changing to a new cat6 and see it that solves your problem.

 

Unlikely i know, but hey its and small business unit ;)

105
Views
0
Helpful
3
Replies
CreatePlease login to create content