Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV200W drop connection so often recently

Hi, I've had a RV200W Router for a few months (firmware 1.0.4.17)

Everything was smooth at the beginning but recently it keeps dropping PPPOE connection and wouldn't reconnect until I powercycle it.

I've done:

  • Reboot everyday
  • Set MTU to 1492
  • Turned off Auto Negotiation for WAN port
  • Turned off all attack preventions
  • Turned off SNMP
  • Turned off Bonjour & UPnP

Here is the Warning Log:

Thu Oct 10 15:50:21 2013(PDT) [rv220w][Kernel][KERNEL] ERROR:endChantRecv: protocol PNAC returned !OK

Thu Oct 10 15:50:21 2013(PDT) [rv220w][Kernel][KERNEL] ERROR:endChantRecv: protocol PNAC returned !OK

Thu Oct 10 15:56:06 2013(PDT) [rv220w][Kernel][KERNEL] ERROR:endChantRecv: protocol PNAC returned !OK

Thu Oct 10 15:56:06 2013(PDT) [rv220w][Kernel][KERNEL] ERROR:endChantRecv: protocol PNAC returned !OK

Thu Oct 10 15:58:46 2013(PDT) [rv220w][Kernel][KERNEL] ERROR:endChantRecv: protocol PNAC returned !OK

Thu Oct 10 15:58:46 2013(PDT) [rv220w][Kernel][KERNEL] ERROR:endChantRecv: protocol PNAC returned !OK

Error Log:

Thu Oct 10 15:49:54 2013(PDT) [rv220w][System][FIREWALL] fwPPTPGenericRules.c: inet_aton failed

Thu Oct 10 15:49:55 2013(PDT) [rv220w][System][NIMF] nimfNetIfaceTblHandler: unable to get LedPinId

Thu Oct 10 15:50:19 2013(PDT) [rv220w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 5 failed. status=-1

Thu Oct 10 15:50:19 2013(PDT) [rv220w][System][EVTDSPTCH] umiIoctl (18, UMI_CMD_DB_UPDATE(4)) failed. table=dot11STA row=5

Thu Oct 10 15:50:51 2013(PDT) [rv220w][System][FIREWALL] fwPPTPGenericRules.c: inet_aton failed

Thu Oct 10 15:56:06 2013(PDT) [rv220w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 6 failed. status=-1

Thu Oct 10 15:56:06 2013(PDT) [rv220w][System][EVTDSPTCH] umiIoctl (18, UMI_CMD_DB_UPDATE(4)) failed. table=dot11STA row=6

Thu Oct 10 15:57:07 2013(PDT) [rv220w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 5 failed. status=-1

Thu Oct 10 15:57:07 2013(PDT) [rv220w][System][EVTDSPTCH] umiIoctl (18, UMI_CMD_DB_UPDATE(4)) failed. table=dot11STA row=5

Thu Oct 10 15:58:46 2013(PDT) [rv220w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 7 failed. status=-1

Thu Oct 10 15:58:46 2013(PDT) [rv220w][System][EVTDSPTCH] umiIoctl (18, UMI_CMD_DB_UPDATE(4)) failed. table=dot11STA row=7

Anything I should to have it at least reconnect after a pppoe drop?

1 REPLY

RV200W drop connection so often recently

Hi,

Try changing the Connection type from Keep Connected to Idle Time

Regards,

Kremena

385
Views
0
Helpful
1
Replies
CreatePlease login to create content