Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV215W fails to respond from WAN port until reset

This unit was installed in the fall of 2013 for a client and right away we started having problems with the remote services including VPNs, port forwarding,  and remote management. We got ticket opened and the result was we recieved and implemented a beta firmware and that mitigated the issues to some extent (with the exception of remote management) but enough that the client was happy.

As part of normal maintenance we recently implemented the latest firmware issued in December (1.1.6) and it seems we have taken us a step backwards. The unit needs to be manually restarted every two to three days for the remote access features to work as expected. I would thought the fixes in the Beta we got would have been carried through to the final release in December.

Has anyone else had this occur and other than "downgrading" back to the Beta, does anyone have a suggestion (other than replace with another unit)?

  • Small Business Routers
1 REPLY
Gold

RV215W fails to respond from WAN port until reset

Trey,

Email the escalation engineer that provided the beta firmware link to you and let them know about the issues that you are experiencing with the public release. They should be able to tell you if there is another beta available or if the issue should be fixed.

- Marty

169
Views
0
Helpful
1
Replies
This widget could not be displayed.