Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV215W - no site2site vpn initialization

Hej :)

I am a proud owner of the RV 215w and i tried with the old and new firmware ( current 1.1.0.5) to connect to my ipsec server.

Well like recommented i disabled all ipsec security features. But i it doesnt work.

When i look at the logs from my ipsec-server router(not the rv) i cant see any incomming traffic from the rv

Is there a solution for this problem?

Btw there is no sign in the rv log that it's trying to connect to my ipsec gateway.

What shall i do?

2 REPLIES

RV215W - no site2site vpn initialization

Hi,

Can you share more details what exactly is your VPN configuration? What is the WAN port configuration - public or private IPs

Regards,

Kremena

New Member

Re: RV215W - no site2site vpn initialization

Hello,

I tried to connect to my IPsec server with a configured WAN and WanMobile Port. And on each configuration the WAN Port has a public IP

It looks like that:

|-------[RouterA with a 255.255.255.252 subnet] ---[CW215W]

|

|

BACKBONE

|

|

[RouterB with NAT] ----IPsec Server (Nat-T is ON)

IPSEC configuration on CW215W:

IKE policy :Main-mode,

Enryption 3DES Authentication Alg:SHA1

DH-Group2

SA-Lifetime: Default

DPD: I tried it with ON / OFF

XAUTH:On

VPN Policy:

Autopolicy

Remote Endpoint: RouterB's IP address

Local IP Subnet:

192.168.1.0

255.255.255.0

Remote Subnet

10.0.0.0

255.255.255.0

PFS Key: I tried it with Enabled/Disabled

###

NAT-T is ON

###

      

Edit: Oh great now I get an error in the logs:

debug  pluto[4895]: ERROR: asynchronous network

error report on vlan2 (sport=500) for message to RouterB-IP port 500, complainant RouterB-IP: No route to host [errno 148, origin ICMP type 3 code 1 (not authent

41: ERROR:

asynchronous network error report on vlan2 (sport=500) for message to

RouterB-IP port 500, complainant RouterB-IP: No route to host

[errno 148, origin ICMP type 3 code 1 (not authenticated)]  

#41: ERROR:

asynchronous network error report on vlan2 (sport=500) for message to

RouterB-IP port 500, complainant RouterB-IP: No route to host

[errno 148, origin ICMP type 3 code 1 (not authenticated)]  

      

When I try to connect with 3G I only get pluto[14399]: attempt to redefine connection "vpntest1"

and thats it...

239
Views
0
Helpful
2
Replies