Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV220w -- Enabling NetBIOS over IPSec VPN?

Hello,

This may be a very dumb question as I'm pretty new to all of this, so thanks much in advance for your time/help.

My IPSec VPN is working great. Only thing is, I cannot use the Network icon to browse the network once I am connected. (But I can access via Remote Desktop, ping, etc.).

In the VPN Policy page, I have Remote Traffic Selection set to "Any." I know that I need to set it to "Subnet" to enable NetBIOS... but the problem is that I don't know the start address or the subnet from where I will be accessing my VPN. I could be at any number of cafes, client offices, on my cellular modem, etc.

How do I set this up so that I can see the machines on my LAN in the Network icon of my remote computer while being able to access the VPN from pretty much anywhere?

Again, this may be pretty simple... but I've read the documentation and looked online and can't seem to find a solution.

Thanks!!

Anthony

1 REPLY
Green

RV220w -- Enabling NetBIOS over IPSec VPN?

Hi Anythony, I think the problem is the firewalls on your computers. It won't access a NetBios request from an outside subnet.

Disable your Firewall on the computer and test the Netbios.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
489
Views
0
Helpful
1
Replies
CreatePlease login to create content