Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV220W - LAN users can not hit services served on WAN

I have Ports open, with DNS named defined for internal services.. 

When extertnal they work by name just fine, so the firewall's working Ok.

But when on the LAN they fail.

When I look at the port forwarding rules, I see  Outside -> Inside,  but there's no Inside -> Inside..

How can my LAN users use DNS Names/Ports that are on the WAN interface,,.  so when they come between the WAN and LAN their apps continue to work ?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

RV220W - LAN users can not hit services served on WAN

Hi Aaron

After the upgrade to the new fw i had to remove ALL my Access rules and Custom Services. Then i added them again and all started to work.

Firewall --> Access rules

Firewall --> Advanced settings --> Custom Services

6 REPLIES
Silver

RV220W - LAN users can not hit services served on WAN

Aaron,

Their was an open bug for a older firmware with hairpin issues. The fix for that bug was 1.0.1.x , are you on the latest firmware? If you're on the latest firmware and still having problems i would give SBSC @ 1-866-606-1866 a call and open a support case so you can have next available engineer assist with your issues

jasbryan

New Member

RV220W - LAN users can not hit services served on WAN

Yea, Im on 1.0.3.5

I will call Support, Cheers

New Member

RV220W - LAN users can not hit services served on WAN

Help

I had this working,  due to the firmware update,  last night I updated to 1.0.4.17 and now the issue's back..

I can not hit DNS names which point back to my external IP.

eg:  use a domain name to address items inside my LAN (port forwarding/etc) is all working.

it seems it's directing it to the firewall login,

Silver

RV220W - LAN users can not hit services served on WAN

So you cannot access services from the LAN. have you tried setting on of the DNS entries to the LAN IP of the Router?

Also try adding the IP/Name of the Service your trying to get too in the HOSTS file of the PC.

Regards Simon
http://www.linksysinfo.org

Regards Simon http://www.linksysinfo.org
New Member

RV220W - LAN users can not hit services served on WAN

Hi Aaron

After the upgrade to the new fw i had to remove ALL my Access rules and Custom Services. Then i added them again and all started to work.

Firewall --> Access rules

Firewall --> Advanced settings --> Custom Services

New Member

RV220W - LAN users can not hit services served on WAN

Hey, that's the issue THANK YOU..

I recreated my rules and it worked (I tried a restore, and that failed)

it sucks that an firmware upgrade blows away your configuration like this

Thanks for your help

1040
Views
0
Helpful
6
Replies