Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV220W Log "Invalid exchange type 243"

I am getting the following flooding the logs on my RV220W (IP Address replaced with X.X.X.X)

2011-09-12 00:58:54: [rv220w][IKE] ERROR:  Invalid exchange type 243 from X.X.X.X[500].

2011-09-12 00:58:54: [rv220w][IKE] ERROR:  Could not find configuration for X.X.X.X[500]

2011-09-12 00:59:33: [rv220w][IKE] ERROR:  Invalid exchange type 243 from X.X.X.X[500].

2011-09-12 00:59:35: [rv220w][IKE] ERROR:  Invalid exchange type 243 from X.X.X.X[500].

2011-09-12 01:00:05: [rv220w][IKE] ERROR:  Invalid exchange type 243 from X.X.X.X[500].

2011-09-12 01:00:05: [rv220w][IKE] ERROR:  Could not find configuration for X.X.X.X[500]

These are all coming from the same IP Address which is running Windows 7 Enterprise X64 using a WIRED connection.

Can anybody provide some information on what this error is?

Thanks!

Everyone's tags (1)
3 REPLIES
Silver

RV220W Log "Invalid exchange type 243"

Allen,

These logs are showing us that the IKE policy coming from your x.x.x.x[500] was an invalid exchange and or could not find the configuration for x.x.x.x [500]. This is what the logs tells us, as for why you're getting them is much more difficult.

Could be a configuration issue, could be a network related problem, something in the remote network or machine.

Hope this helps

Jasbryan

Cisco Support Engineer

New Member

RV220W Log "Invalid exchange type 243"

Do you have any suggestions on how to troubleshoot this?  I have plugged the laptop directly into the router and I am still seeing the same issue.  I tried turning up addtional logging, but I am not seeing anything that appears relevant.

Thanks!

Silver

RV220W Log "Invalid exchange type 243"

Allen,

This is only for IPSec tunneling via Qvpn or site to site. If you are not using any of these features then just ignore these logs output. If you are having trouble with IPSec then you will want to post more information on your set up so we can help assist with configuration or trouble shooting for IPSec.

Thanks,

Jasbryan

6008
Views
0
Helpful
3
Replies