Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Firmware available for RV340 Series Router family! This includes the RV340, RV340W, RV345, and RV345P

To learn more and get the latest Firmware version click here.

Community Member

RV220W - losing connectivity between clients, static IP required

My office is set up with RV220W.   Funny thing is that all the client applications (referring to few different applications product) is unable to find the server.  But i can access to the server shared folder.

After trying out all possible methods.  I give a try to reboot the router, while the connection is at "limited connection" my application can access to the server.  Once connection is stable, again same problem.

I give another try by input a static IP in the client, it works well.  Once i take out the static IP, problem come again.

And there is no changes done in the router when this incident happen.

anyone, please help.

8 REPLIES
Community Member

Hi Premsupp59, Has this been

Hi Premsupp59,

 

Has this been happening since you installed the device or is it something that recently happened? Does any of the clients get the correct DHCP information? From the information that you gave, I would assume that DHCP server is not working properly. I would save a back up of the RV042 configuration file and then do a factory reset on the unit and test it with just configuring the router to be in the same subnet as your server. Also, make sure that you try to eliminate other possibilities by plugging in the server and one PC directly in to the RV220W to test if possible. I hope that helps.

Community Member

Hi There is no installation

Hi

 

There is no installation and any special incident.  Yes.  I check the client is getting right DHCP.

I try to reset to factory default and upgrade firmware.  Both my notebook and server is connect to the router.

When the connection is limited, there is no issue.  Once the connection is up, the issue comes in.

And I have to input the static ip into the notebook. 

And this happen to a few PCs, while a few PCs are working fine.

Please help

Community Member

Hi, I am still not quite sure

Hi,

 

I am still not quite sure what is the root cause at this time. You could possibly have two DHCP servers in your network as you said some PCs work and other PCs do not work. Do you know if your server is also a DHCP server? You can verify that by turning off the DHCP server on the RV220W then reboot the RV220W. Now check to see if any of your devices are getting DHCP. Also, please verify that your default gateway on your server is set up correctly. 

Community Member

HiI did that .  I turn off

Hi

I did that .  I turn off the DHCP server setting to none.  My devices are not getting the IP address.

Yes the gateway is set up correctly.  Not possible to have 2 DHCP server. 

example.  Now my device that is having the issue, I did a IP config to check on the ip address.  I manual input into the TCP/IP4 with the same IP.  It works.  Once take out the manual input.  The issue comes.

 

Community Member

Hi, Okay, thanks for the

Hi,

 

Okay, thanks for the update. Is this issue only happening when you are accessing your server or does it affect anything else that you do in the network? You mentioned that the issue does not happen when the PC are in limited connectivity? If so, does that mean the PCs are without internet when you can access your server? Also, did you configure anything on the RV220W when you did the firmware upgrade and then the factory reset?

Community Member

HiI am able to access to

Hi

I am able to access to shared folder.  But 2 different brand software are affected where we are not able to login due to unable to find the database that is in the server.

As it involve 2 different products software, we left out the possibility of the software issue.

Yes.  During the reboot, while it is in the limited connectivity status.  the software has no issue.

No configuration done during this time.  We did a firmware upgrade and factory reset to see it will resolve the issue.  But seems no help.

Thanks.

Are laptop and server on the

Is the laptop and server on the same vlan?

 

Verify the arp table for the server ip on the laptop when it's working and when it's not working.  Make sure it's pointing to the same MAC address under both conditions.

 

Is ipv6 enabled on any of the devices that are experiencing the problem?

 

 

 

Community Member

Re: Hi, I am still not quite sure

Hi, 

 

I have occuring same issue in RV042.I set it everything with the exact detail through ISP (System Getting Perfect IP address which one we set on the router), Connection still limited and internet is not working. Already check With mannual IP configuration on that system but it’s not work. This is my newly purchased router 2 days back. It is happening with whole Network in my setup.I have only one DHCP server in my network. If I connect one system directly from ISP with the static IP address  it’s working but via router it’s not.

 

Suggest something ASAP .

 

Regards,

Hemant 

9266365225

305
Views
0
Helpful
8
Replies
CreatePlease to create content