Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

hp
New Member

RV220W: Portforwarding collides with IPSec

Hello

I have a setup with 2 RV220W at 2 locations.Both with the latest Firmware (1.0.3.5). I configured portforwarding for RDP at one site. Works perfekt. I also configured an IPSec VPN between the 2 sites. Works too.

Configuration overview:

Site_1:

- IPSec VPN to site_2

Site_2:

- IPSec VPN to site_1

- Port forwarding for RDP to a local server (server_2)

My first problem is that i can ping server_2 through the VPN from a pc within site_1 but i can not access this server via RDP. As soon as i disable the Portforwarding for RDP at site_2, RDP via VPN works!

I assume, that the RV220W mixes up portforwarding and VPN.

I tried to set up an additional firewall rule at site_2 allowing the traffic between the local networks of both sites without restrictions and place this rule at toe top.

But here is my second problem: I can not add any destination network to the firewall settings (firewall-->access rules). I only allows me to define a host to redirect the traffic to.

Are there solutions to this problem?

Kind regards

Hans-Peter

3 REPLIES
New Member

RV220W: Portforwarding collides with IPSec

I am having this same issue. Were you ever able to find a resolution?

RV220W: Portforwarding collides with IPSec

Have you tried the latest firmware?

The release note of firmware 1.0.4.17 shows a similar issue was resolved with firmware 1.0.4.17.

CSCtw50531: Fixed an issue in which an IPSec VPN peer could not access

the web configuration utility if port 80 was forwarded.

New Member

RV220W: Portforwarding collides with IPSec

I am running the new 1.0.4.17 firware and still experiancing the same issue reported above.

869
Views
0
Helpful
3
Replies
CreatePlease to create content