Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV220W PPTP Start IP Address must not be in the subnet of LAN:192.168.1.1/255.255.255.0

Hello,

I start setup of new RV220W Wireless router.

I want to provide access to internal network via PPTP.

But gettting error 'PPTP Start IP Address must not be in the subnet of LAN:192.168.1.1/255.255.255.0'.

I reviewed the forum and some user's says what they can fix this issue, but I cannot found the way how to do it.

Details of router:

Firmware Version
1.0.4.17

LAN (Local Network) Configuration
IP Address

(xxx.xxx.xxx.xxx)

Subnet Mask

(xxx.xxx.xxx.xxx)

DHCP
DHCP Mode

Domain Name
Starting IP Address

(xxx.xxx.xxx.xxx)

Ending IP Address

(xxx.xxx.xxx.xxx)

Primary DNS Server

(Optional)

Secondary DNS Server

(Optional)

Lease Time

Hours (Range : 1 - 262800, Default : 24)

Remote DHCP Server
LAN (Local Network) Proxy
DNS Proxy

Enable

VLANEnable

Create VLANs and assign the Outgoing Frame Type.

Up to Fifteen new VLANs can be created. VLAN IDs must be in the range (2 - 4093)

VLAN Membership Table


VLAN IDDescriptionInter VLAN RoutingDevice ManagementPort 1Port 2Port 3Port 4
1DefaultEnabledEnabledUntaggedUntaggedUntaggedUntagged

Multiple VLAN Subnet Table

VLAN IDIP AddressSubnet MaskDHCP ModeDNS Proxy Status
1192.168.1.1255.255.255.0DHCP ServerEnabled

VPN Users

PPTP Server Configuration

PPTP Server

Enable

Starting IP Address

(xxx.xxx.xxx.xxx)

PPTP Start IP Address must not be in the subnet of LAN:192.168.1.1/255.255.255.0
Ending IP Address

(xxx.xxx.xxx.xxx)


VPN Client Setting Table

No.EnabledUsernamePasswordAllow User to Change PasswordProtocol
0 results found

All settings after reset to factory settings.

How I can enable assigning the IPs from LAN network to the PPTP Server?

Thank you!

3 REPLIES
New Member

RV220W PPTP Start IP Address must not be in the subnet of LAN:19

Hm... Donwgrade of firmware to 1.0.3.5 fixed this issue. But why latest firmware so buggy?

New Member

I have the same issue with

I have the same issue with firmware 1.0.5.8 – I'll try downgrading to 1.0.3.5. Thanks.

PPTP Start IP Address must not be in the subnet of LAN30:192.168.30.1/255.255.255.0

Hi,This is a change done

Hi,

This is a change done explicitely starting firmware 1.0.4.17. It is not a bug. This appears to be by design. PPTP peer networks are now treated as a routed subnet. It is unlikely that this will be changed.
 
But nevertheless there is a workaround to configure the PPTP range in the same subnet as your LAN:
 
1. Configure LAN IP subnet different from what you will use, for example 192.168.2.0/24
2. Configure DHCP pool for PPTP client as needed for example 192.168.1.100-192.168.1.110
3. Go back to LAN interface and change LAN IP to desired one: 192.168.1.0/24 and pool 192.168.1.2-192.168.1.99
4. This way there will be no error on GUI 
5. PPTP client will receive IP address from the same subnet as LAN interface of the RV220W
 
Regards,
Kremena

 

1280
Views
0
Helpful
3
Replies
CreatePlease to create content