Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV320 connection drop with single WAN

Hi Cisco support team and all,

I have a problem using the Cisco RV320 to replace a consumer router for simple internet sharing usage in my company.

 

The problem is after all set the router work just fine on internet. After a day or two, the internet connection is lost. Intranet works fine, I can ping the computers in intranet and ping the RV320 internal IP. ping outside world is failed.

Our ISP provide a cable modem and a router linksys WRT54GS. The ISP provide 5 fixed IP, and I just use the RV320 to get one of the IP (static IP setting) for internet sharing.

Firmware is the most updated 1.1.1.06

Only 1 WAN is connected. I set to smart link backup mode.

In WAN 1 interface setting, it is a static IP setting, I tried to enable or disable "Enable Network service detection" but both get the same problem. When enabled I tried to check more options like ping 8.8.8.8 or google.com.

In WAN 2 I have disabled the "Network service detection". I also have disabled the WAN 2 service in "Port Management"

I was frustrated as I assume this is just a drop in replacement with the previous consumer router. Please help or anybody experience the same issue?

Thanks,

YP

  • Small Business Routers
Everyone's tags (1)
8 REPLIES
New Member

Hi all I have the same

Hi all

 

I have the same problem as stated above. 1 WAN configured correctly but goes constantly in Inactive. 

I got it to work for 10min, then nothing. 

Tried all the possible solutions found on the web, but nothing at all. 

I've got the latest firmware also 1.1.1.0.6 , restarted with factory defaults and reconfigured from the start, but after 30sec, the WAN goes to Inactive. 

Does anyone have a clue to how to solve this issue? 

 

Thanks 

 

New Member

In my case, I think it is the

In my case, I think it is the DNS problem. I verify this by ping a DNS "google.com" and "8.8.8.8" when the problem occur. 

Ping google.com --> not OK

Ping 8.8.8.8 --> OK

So I suspect the DNS has problem too. When using in light loading, the setup is fine for 3 days. So I suspect the firmware is buggy and memory cannot be released. 

 

I suggest you contact support (live chat/ email) for further help.

 

YP

New Member

This may be an older post...

This may be an older post... but we're getting bit by this at a handful of our customers. Houston area. Comcast biz. Static IP. Using WAN1 only on a RV320.  

As I said in another RV320 WAN drop post:

Customers call us with "our internet connection is down". But when looking at the router locally, the static looks in place--but no Internet.  We cannot remotely access the router when this happens because it appears the WAN1 port is offline.

Rebooting the router or cable modem 'fixes' this but it is NOT acceptable to the customers.

Guys (at Cisco) we have a handful of customers that are experiencing this same issue now in Houston with Comcast biz, each static IPs.

Several RV320's have 1.1.1.19 fw and the newer installs we put on 1.2.1.13. Doesnt matter...same issue.

I dont see anything especially wierd in the logs other than the occasional:

"kernel: WARNING: cant get external phy status " ... which i'm not too sure about.

May be related to our friends at the provider, but dont see any reason to suspect this. Appears some lack of handshake with the RV320.

 

There's another post that discusses this--also with NO CISCO resolution. ??  Really?  

See "RV320 WAN port drops connection"


Not sure how to help our customers without going to some other system. We've been using Cisco SMB routers for years and this is the first goofy thing we've hit... and it's rippling.

 

Chet - Houston

Chet Prokop, PE, PhD Cisco Select Partner IT and Telecom Services - SMB Houston, TX
New Member

After talking with a biz

After talking with a biz escalation tech at Comcast, I was told this happens a lot with them and that they started seeing issues after CC rolled out IPv8.... hmmm. 

For the several customers we have that have been getting these random WAN1 disconnects, we turned on the IPv6 dual stack in the RV320.

We haven't had a problem since!

Apparently the RV320 sees some of the Comcast IPv6 traffic as either a flood or some attack and kills the Internet connection. Turn on the dual stack, and all seems to work just fine.

Is this actually a 'solution' ... or something that some Cisco or provider support tech could have shared with us a long time ago.

CIsco--fix this.  Other frustrated RV320 installers.. with this same issue... try the dual stack and let us know if this helps.   It has removed the frustration from our customers and we no longer have to advise to 'restart the router'...

Chet.

Chet Prokop, PE, PhD Cisco Select Partner IT and Telecom Services - SMB Houston, TX
New Member

I am having a similar problem

I am having a similar problem. I have a slow Netgear router that works flawlessly but is WAY too slow for a 100 Mbps WAN link. I bought two RV320's to use as the gateway router into this enterprise (one is a spare, still in the box).

What is happening to me is that periodically the WAN link will become inactive for about 3 minutes and then come back, BUT more important is that the link to a website doesn't work right... the first page displays pretty quickly, but then the next page or a refresh can be slow or fail to load at all.

Using a speed test provided by the ISP I can get 105Mbps SOMETIMES, but sometimes the test fails to complete and the Internet link appears to be inactive.  This is incredibly frustrating as my total bandwidth from the Netgear product is limited to about 15 Mbps where I'd like to consume the entire 100 Mbps.

New Member

Now the router hangs and

Now the router hangs and restarted only after the running back that is causing serious problems to our customer. We are changing the template temporarily to support the CISCO position ourselves as the problem since we have already escaloram to another level.

New Member

KenDresser, What type of

KenDresser,

 

What type of modem are you running? cable? Dsl? If Dsl have you adjusted MTU size accordingly?

Are the duplex matching on modem interface to WAN interface of the RV320?

Is the DNS being handled by ISP or internally?

When you test your modem speed you get 105 Mbps?  Speeds on the RV320? what speedtest software are we using?

New Member

The modem is a UBee modem

The modem is a UBee modem provided by the ISP (Charter Cable) for a 100 Mbps business connection.

I've done a LOT of investigation.

When I connect directly to the modem I get over 100 Mbps using the ISPs speed test (speedtest.charter.com) consistently. When I connect the RV320 and connect to one of the hardwired ethernet ports I don't get 100 Mbps plus the speed test will time out about every second time I try to run it.

I've been using the ISPs DNSs but changed to 8.8.8.8/8.8.4.4 earlier today.

When I connect our very robust wireless network to the RV320 the maximum speed I get is just at 30 Mbps. The wireless network uses 5 x EnGenius ENH700EXT dual band access points, the first fed directly from the modem and the other 4 connected using WDS via the 5 GHz band.  When I connect to the 1.2 GHz wireless on the primary access point is where I get that lower than expected speed.

Again, others and I using the wireless network have issues opening a web page that are somewhat odd too... first attempt sits and spins, stop it then refresh it and the page loads almost immediately.

It DOES sound like some of this is DNS related but not all of the symptoms are.

873
Views
0
Helpful
8
Replies