Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV320 password issue with new user

I am installing a new RV320.

I currently have RV110's and RV180s. In each case, I added another admin user so that if the main admin user is messed up (by my boss who can't keep his fingers out of things), I have a back-door to fix things.

When I set up a new user on the RV320, the first time I try to use the account, it says "The old password has expired, please change the password". This is when I try to access the router locally with a web browser. The problem is that it kicks it back to the sign-on screen and there is no field in which to type the new password.

I have even deleted the user, turned off the password rules and recreated the user. It still asks for a password.

Tony

2 REPLIES
New Member

Hello Tony,Are you currently

Hello Tony,

Are you currently running the latest firmware of the RV320?

Also, what "Group" are you putting each user into? It sounds like you want to create another "Administrator" user, but the RV320 only allows for 1. Here is a link to an article which illustrates how to create a user account, entitled User and Domain Management Configuration on RV320 and RV325 VPN Router Series.

If you would like to create a new group to divide users based on privilege to access certain resources, please refer to the article Group Management on RV320 and RV325 VPN Router Series.

If all else fails, I recommend backing up the configuration file of the router and doing a hard reset of the device.

If this does not help, or you have any further questions, please do not hesitate to contact me. Thank you.

Regards,

Raquel

New Member

Re: RV320 password issue with new user

Have exactly the same problem with my brand new RV325. Impossible to add new user when using local host. Everything is set up 100% after manual. The only respons is: The old password has expired.
Please change the password. 

 

Tried every thinkable configuration of groups and user, domain.

Disabled the password expired.
Reset the router, even the 30/30/30 reset.

It seems like an old problem with different Cisco routers, and still not a solution fix?

743
Views
0
Helpful
2
Replies