Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV320 SSL AnyConnect setup

I'm not sure why this device is so difficult to configure. Is there an easy way to set this up?  I haven't seen any documentation on the SSL setup at all.  The built in wizard doesn't touch on it at all.  Basically I just want a client to gateway connection using the AnyConnect client.  Static on WAN side and Static on LAN side with an address pool for the SSL clients as they connect.  So far I've got things setup to the point where trying to connect from the client gives the "unsigned certificate" error, click continue and then just fails.  Logs don't seem to be very helpful.  Any help appreciated.

K-

5 REPLIES

I don't have experience doing

I don't have experience doing this myself, but have you seen this:

http://sbkb.cisco.com/CiscoSB/ukp.aspx?vw=1&docid=89d9f31bc33e481ba90aa6828366a150_Configure_Gateway_to_Gateway_VPN_on_RV320_Router.xml&pid=4&fcid=&fpid=&slnid=11

 

I also think AnyConnect client may not work with this router, but only EasyVPN client that is included?

 

-- please remember to rate and mark answered helpful posts --
New Member

Thanks.  I did see this it

Thanks.  I did see this it just doesn't address SSL VPNs. I'm pretty confident from what I've seen on the web already that the AnyConnect does work with it.

 

K

Sorry, I posted the wrong

Sorry, I posted the wrong link somehow.  I am not as sure as you about AnyConnect though. Even if AnyConnect can be made to work it does not seem to be supported on this product.  See this fairly recent post from a Cisco employee about it:

 

https://supportforums.cisco.com/discussion/12147521/create-vpn-tunnels-clientswindowsandroid-rv320

-- please remember to rate and mark answered helpful posts --
New Member

Thanks Brandon.  I had not

Thanks Brandon.  I had not seen that.  Looks like your right. I'm not opposed to using the clientless web VPN client but I can't get it to install.  I've enabled everything in IE options and I still get the message "a browser security setting is preventing "something" from being installed".  Java is already installed. This is for the "virtual passage" piece.  Something that is not mentioned in the literature at all including the built in help frown

New Member

HiI just bought one of these

Hi

I just bought one of these too and am having trouble.

I've tried the EasyVPN, but I can't seem to access the local LAN.  It is like a route is missing.

The SSL VPN "VirtualPassage" looks like the same thing used in the NetGear and D-Link SOHO routers, and it is just flakey.  I can't get it to install.

I will try calling tech support, but I suspect that this will be returned to the store in a few days.

This shouldn't have to be so difficult.  All I want is to connect back into my home network through a VPN.

 

Robert 

 

 

 

 

2003
Views
0
Helpful
5
Replies
CreatePlease to create content