Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV320 VPN cannot access LAN

I installed a RV320 last week and have been unsuccessful in allowing a VPN connection to access the LAN subnet.  I have made successful VPN connections using Cisco VPN and The Green Bow clients but nothing I have done seems to connect them to the LAN subnet.  I've tried static routes, NAT-T, NetBios, Firewall rules, port triggers, etc.  I'm at a loss other than a PPTP connection can access the LAN but I'd rather use something else.

My setup is the RV320 is connected to a cable modem on WAN1 and nothing is connected to WAN2.  There are no other routers in my network and the RV320 performs DHCP.  My only local LAN is 169.168.1.1 subnet mask is 255.255.255.0.  VPN connections are assigned IP addresses 169.168.2.X on what looks like a subnet mask of 255.255.255.255.  In the Cisco Easy VPN interface I set the local group setup to IP address to: 169.168.1.0 , 255.255.255.0 which seems like it should then route between the VPN client and the LAN.  I've used full tunnels and split tunnels but still cannot access the LAN.  I've also tried setup Group VPN setups, and individual tunnels as well with various configurations.

On a remote machine I've been using to test the configurations I've worked been able to ping the internal default gateway at 169.168.1.1 but not the machines connected to it.  A tracert to 169.168.1.1 goes directly to it but to 169.168.1.2, the first hop goes to my external WAN default gateway address first and dies there.  The router itself creates a route to the VPN client over eth01 when then connect and LAN machines are able to ping them so I've tried to create a reciprocal route into the LAN but it hasn't helped.  I've disabled the firewall to see if that was the problem as well but it didn't help.

What am I missing?  Thank you in advance for your help.  FYI, All of my machines are windows machines.

2 REPLIES
New Member

RV320 VPN cannot access LAN

Hi Timothy, thank you for using our forum, my name is Luis I am part of the Small business Support community. I suggest configure your computers firewall, I will share to you an article with some instructions to configure it, please check the link below.

http://www6.nohold.net/CiscoSB/Loginr.aspx?login=1&pid=2&app=search&vw=1&articleid=2922

For Windows 8:

Change the compatibility mode to Vista SP2. Then make sure Windows firewall is ON, and also follow the instruction for the firewall configuration (Windows 7)

Let me know if that work for your issue, thanks

I hope you find this answer useful

Greetings,

Luis Arias.

New Member

RV320 VPN cannot access LAN

Luis,  Thank you very much, that was extremely helpful!  That has solved all of my issues.  I had to make an additional rule on my windows 7 LAN machine to enable file sharing and some other apps but that was easy and everything works great now.

Thank you again, Tim

2646
Views
0
Helpful
2
Replies