Cisco Support Community
Community Member

RV320W quick VPN cannot connect

I have a similar problem EVEN AFTER following your suggestions with the two documents.  My environment is as follows:

1. RV320 with the very latest firmware at the office.  Has a static IP and a valid cert uploaded into it

    a.  Have tried creating and "easy vpn" "group von" and "tunnel vpn" type with preshared keys and with Certs

    b.  SSL VPN also configured.  Is working

   c.  seemingly no error messages on the RV320 even though I have logs enabled

2. 8 home premium.  New linksys router with all the VPN passthru stuff enabled just like in the docs with a single active nic

    a.  Have tried the last known quickVPN client and just keep getting an error when using one of the user credentials created on the RV320.  I've ensured that all of the potential issues on that warning message are taken care of to the very best of my ability

   b.  have tried the Cisco VPN client found on the CDROM that came with the RV320.  Keep getting the

following message even with various combinations in the client.vpnclient-error.png


RV320W quick VPN cannot connect

Dear Stan,

Thank you for reaching the Small Business Support Community.

I've seen and reported QuickVPN compatibility issues with Windows 8 before.  I suggest you make sure IPSEC is running on the client computer you’re connecting with.  I am not quite familiar with Windows 8 but try going into control panel, administrative tools, then click on services, if IPSEC isn’t started, set it to automatic and start the service.

If that does not make any difference try disabling the Windows and/or any other antivirus or similar Firewall off, if still the same then turn Windows Firewall on and go Control Panel > System and Security > Windows Firewall > Advanced Settings, right click over "inbound rules" and "add a new rule", select "program" rule, then "custom" and pick up ICMPv4 and after "next" enter any name for the new rule (e.g ICMP echo reply). The router replies back with an ICMP Echo Reply packet so that's why we need to make sure the rule exists on the client machine.

Restart the PC and try again and if still the same error I then suggest you to contact the Small Business Support Center to address a solution for you;

Please do not hesitate to reach me back if anything comes up and/or if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
CreatePlease to create content