Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

RVL200 does not reconnect WAN PPPoE interface

My RVL200 firmware

WAN is configured for PPPoE. The connection to the Internet is via Thompson SpeedTouch ST780 ADSL router in bridge mode.

The  RVL200's PPPoE fails to automatically reconnect to the Internet after a  power loss (or if I click Disconnect on the RVL200's web page). This is  true for both the Connect on Demand and Keep Alive PPPoE alternatives.  In either case, I have to go to the router's web screen and manually  click "Connect" to force a reconnection. Is this a realy a big bug or am  I doing something wrong in configuration.

Thanks in advance.

New Member

Re: RVL200 does not reconnect WAN PPPoE interface

I'm facing the exact same problem with my RLV200.

This issue is not specific to formware 1.1.21 as it already occured with version 1.1.7.

Does anyone have a clue how to solve this problem?

New Member

Re: RVL200 does not reconnect WAN PPPoE interface

As I see many other people just discarded RVL200.

I managed to use the VPN functionality without using PPPoE from RVL200.

I had setup like this (that is right thing to do, but is not working because of RVL200 bug) :

This worked but every day ISP would reset the ADLS connection, and Linksys would not reconnect as it should !

Then I made this setup :

Now it works without problems, it less stable solution because now I depend more on Thomson (ISPs router).

Hope it helps in your case.

CreatePlease to create content