Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RVL200 firmware 1.1.12.1 - Windows 7 still fails for SSL VPN

Try to connect RVL200 with SSL VPN using Windows 7 IE 8.

After upgrading to firmware 1.1.12.1, I am able to install the webcachecleaner, but when I tried to click the padlock on the screen, I keep getting

"Error: Virtual Passage not installed.  Please install as administrator".

I am already the only administrator on the computer, and I have installed the C++ 2005 Redistributable Package (x64) according to the release note.  The XTunnel IE add-on shows date 3 Mar 2010.  The certificate is updated (expiry 2011).

Any ideas how to get around this issue?

Thanks.  Christina

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: RVL200 firmware 1.1.12.1 - Windows 7 still fails for SSL VPN

On Windows 7 or Vista, Internet Explorer does not always run with administrative privilege. You have to select the option of "Run As Administrator" when you start the IEv8.

2 REPLIES

Re: RVL200 firmware 1.1.12.1 - Windows 7 still fails for SSL VPN

On Windows 7 or Vista, Internet Explorer does not always run with administrative privilege. You have to select the option of "Run As Administrator" when you start the IEv8.

New Member

Re: RVL200 firmware 1.1.12.1 - Windows 7 still fails for SSL VPN

Thanks!  It works!

I wasn't aware it is such a simple issue.

2510
Views
0
Helpful
2
Replies
CreatePlease login to create content