Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RVL200 not unloading previous tunnels

I have been using an RVL200 with 1.1.12.1 firmware under Windows 2000 IE6 for several month now.

No problems...  I recently just crashed and now I can not get a tunnel to come up.  I can connect

just fine, but when I click to get the tunnel built, nothing is downloaded and I get a pop up error

indicating that the page is looking for a tunnel class (XTunnel1) which does not exist.  The error

is as follows:

     Line:     40

     Char:     1

     Error:     Object required: 'XTunnel1'

     Code:     0

     URL:     http://aa.bb.cc.dd/portal_install.htm

I believe that if I get rid of the remnants of old tunnels, that the new one will download.  I have gone

through the machine and deleted the appropriate files in WINDOWS\Downloaded Program Files,

drivers, xtunnel.*, ssldrv.*, MLWebCacheCleaner.*, etc.

How do I either FORCE a download or completely clean out previous tunnels?  There are artificats

in the registry for virtual passage, but I don't really want to go through snipping things.  Again,

this has all worked fine for MONTH's.  So I don't need to change any security settings in the

brower (although I did obviously double check this)

1 REPLY
New Member

Re: RVL200 not unloading previous tunnels

I came up with a workaround for the problem.  On a lark, I installed

Firefox and am using that.  It works fine, although I would hazard

that it might be using more memory than IE as it forks a

VirtualPassagExe excutable under a Java process that I don't recall

seeing before (not that I paid close attention to this)

I had hoped that getting the virtual tunnel to work once might somehow

clean out the 'gunk' (?) from the previous interruption of Internet

Explorer.

But only Firefox works now; I still can't get anywhere with IE.  Not

sure what this information means.  Windows 2000 is clearly not the

problem (particularly since it has worked for at least two years).

And I guess we can rule out IP stack and the 'Dial Up' connections.

Dunno where else to head to clean out the junk.  I have definately

removed all the files as per Cisco directions, but obviously there

must still be some sort of artifact some place.

"C:\WINNT\Downloaded Program Files" comes to mind, but this is kind of

a 'funny' directory.  If you connect to it with cmd.exe and do a dir,

you get a different listing than what the Windows Explorer shows you.

Perhaps it's gotten corrupted, somehow.

I guess if Firefox breaks that I could move on to Opera.  And then

Safari.  Just kidding...

255
Views
0
Helpful
1
Replies