Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RVL200 with Windows 7 Ultimate and IE 9 SSL VPN not working

I have read several support forums and threads on the Cisco forum in repsect to the RVL200 and issues with the SSL VPN an still need somehelp in respect to configurations to get the Virtual Passage adapter to install and the VPN to work, I keep getting the install error for the Virtual Passage Adapter.  I have the last and latest firmware installed, 1.1.12.1 and am running Win 7 Ultimate 64-bit.  I previously had it working from within the same building where I am now in but somewhere in the IE upgrades or otherwise the adapter no longer installs.  I have tried starting IE9 64-bit with administrator's rights, made the noted ActiveX and scripting security changes as noted in the manual for a Windows OS.  I also have C++ 64-bit redistributable 2005 installed (also 2008 and 2010 for that matter if that would cause any conflict).  I am running Norton 2012 Internet Security and SUPERantispyware which I don't think have any bearing on the situation but still thought I would note it.  I do not have port 443 forwarded for any reason in the RVL200 setup which I learned RVL200 uses for the SSL VPN.  I have tried removing the SSL drivers that were put in the Windows folder after the failed attempts of the Virtual Passage instal but with no luck in reinstalling.

2 REPLIES
Silver

RVL200 with Windows 7 Ultimate and IE 9 SSL VPN not working

Daniel,

Yeah windows 7 have been a pain lately since java has rolled out several updates. The C++Redistr 2005 is one work around for another router SA500 (SSL vpn trouble) for java. Currently with these production units engineering is working on a fix within the next firmware releases. Since the RVL200 is EOL/EOS we don’t have a team that going to update the code, so i don't think this problem will get fixed on the RVL200 models. Most customers don't have this problem until they run all the updates for windows 7 after that SSL broken. Usually when an update is pushed out for java or browser and it breaks a feature on our routers teams will assets the problem and starts updating code on production units to fix whatever the upgrade broke. Since the unit is EOL its time to upgrade to a production unit so that windows7 will be fully supported.

Jasbryan

New Member

RVL200 with Windows 7 Ultimate and IE 9 SSL VPN not working

Hi Jasbryan

it seems that just saying the RVL200 is EOL is the solution for you, but let me remind you that one of your colleague said about firmware upgrade of RVL200:

This is a known issue with all Cisco Small Business SSL based VPN products. This affects Mac OSX and Linux base OS systems. This is only from Java 6 update 24. Development is working on resolving this problem in the next maintinace release for the devices. There is no ETA yet, this issue was only found about two weeks ago, and development is working hard to get a beta firmware. Once I hear back from development they have a fix, I will let you know. This issue again is for several devices, it was discovered on an SA500 series router, I will let them know about the RVL200 so a firmware can be designed for this device as well. The only sollution we have found is if you have a time machine backup to restore to a pre-update image.

Cisco Small Business Support Center

Randy Manthey

CCNA, CCNA - Security

I am still waiting for a firmware upgrade as affected by the Java OSX/Linux bug...

Cisco seems to have a strange behavior on product support !!!

It will be fine to consider custumers and to provide a respectful service

Pascal

2062
Views
0
Helpful
2
Replies
CreatePlease to create content