Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RVS 4000 Router features eat loads of bandwith!!

Hi,

After configuring the router and enabling a load of functions to secure our LAN, the download speed halved!

Even disabling AcitveX "eats" 10Mbs!!

I understand that enabling IPsec will drag the speed down to 25Mbps, but I have disabled this.

Even setting the QoS to speeds equal or higher then the ISP's promissises drags the speed down!

Surely this isn't normal???

Patrick

2 REPLIES
Gold

RVS 4000 Router features eat loads of bandwith!!

Hi Patrick,

Thank you for posting. How much bandwidth do you have from the ISP?

Usually the only thing that creates a noticable difference is IPS. You probably do not need to set up the QoS, I would leave that setting alone.

What other functions did you enable to secure the LAN? How much bandwidth are you left with?

New Member

Re: RVS 4000 Router features eat loads of bandwith!!

Hi,

Thanks for your reply:

My ISP DATA:

down 70 Mbps

up 5 Mbps

dedicated IP (well of sorts...it is actually a dynamic one that is always the same, as it is generated using the MAC of the router)

With everything off, on the router, I get 50 Mbps.

With IPSec on, I don't get any more then 25 (which is to be expected, I reckon)

But what surprises me is that disabling activeX "eats" 5-7 Mbps!

I have turned the firewall on and off, but that doesn't make any difference.

But the very strange thing is, when I spoof the MAC and hang my laptop directly of the DOCSIS3.0 Ethernet port, I get 66 Mbps...

So, where is it all going when all the basic functions of the router or "off"??

It is supposed to have a throughput of 800 Mbps,

Patrick

PS : indeed I don't need QoS, but isn't is weird that this reduces the bandwidth from 50 Mbps to about 22???

401
Views
0
Helpful
2
Replies
CreatePlease to create content