Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RVS4000 fail to start

hi

i just bought one of these routers, plugged it in.

when i turned on the power it lights up in power, Diag, and internet 1 and 3.

my laptop is plugged in directly but no lights ever show up on the ethernet status to show if any computers / switches are online.

my modem doesnt show any status of being linked with the router as it doesnt light up either. if i plug in my laptop into the modem it lights up fine and i can go online.

at one point the router just powered off at bootup around 5-10sec after.

i let the router be turned on for about 2 hours now and its still "stuck" at no lights in ethernet.

so my question is now is the router DOA (dead on arrival) ? or is there a way to reset the router so it works ?

- thanks in advance =)

Everyone's tags (2)
3 REPLIES
Silver

Re: RVS4000 fail to start

I would definately try resetting the router.  There is a reset button on the router.  While the router is powered on, press and hold the reset button for 30 seconds and release the button.  After that the router will powercycle and you should be able to access it.  If not you might have a defective unit.

New Member

Re: RVS4000 fail to start

i tried to reset it a few times and when i press and hold the reset botton 30sec +, the power light doesnt even blink nor does anything else =/

so its dead ?

Silver

Re: RVS4000 fail to start

Pretty much, if it is not accessible then it is defective.

2286
Views
0
Helpful
3
Replies