Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RVS4000 LAN DHCP problems

Hello, I have one RVS4000 with DHCP server enabled. The IP lease is set to 0 (one day), all is good for 1 to 2 days, and after that machines on LAN can't get a new IP address. Router reboot, all is good again. Firmware is the latest, 2.0.2.7.... any idea?

Regards,

Darek

Everyone's tags (1)
10 REPLIES
Gold

RVS4000 LAN DHCP problems

Hello djagodzinski,

Thank you for posting. Are any of the affected machines connected directly to the router or are they all connected to another device such as a switch or AP? Please provide some topology details.

New Member

RVS4000 LAN DHCP problems

RVS is connected to my 2960 switch, so all my devices. Whatever device is on static IP, no problem, but DHCP after a while is not able to get a new IP after the lease ends. Strange ....

Gold

RVS4000 LAN DHCP problems

Hello,

Thank you for the update. Try connecting a PC directly to the router and see if the issue is still there. It sounds like maybe the DHCP traffic is not being passed to the router from the switch.

New Member

RVS4000 LAN DHCP problems

Hello!

I've got exactly the same issue and almost the same infra (Router linked a SG100D-08 and to an old WRT54G as wifi access point).

I will try as proposed (connect the PC directly).

But anyway is there any idea of what happens ?

Thanks

Didier

Gold

RVS4000 LAN DHCP problems

Good morning  Didier Vandeputte

Thanks for using our forum

Hi Didier, couple of questions.

Is your router the same model? I mean it is a RVS4000?.

Did you have the latest firmware installed?.

Did you try resetting your device to factory settings?.

Greetings,

Johnnatan Rodriguez Miranda.

Cisco network support engineer

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.
New Member

RVS4000 LAN DHCP problems

Hello Johnathan,

Precisely, I have a RVS4000 rev. 1 with Firmware V1.3.3.5.

I arlready tried to reset to factory settings but with no effect.

Thanks!

Didier

Gold

Re: RVS4000 LAN DHCP problems

Hello Didier

One more question !

What happen when you connected your pc directly to the router? Does it receive a dynamic ip ?

It looks like maybe the DHCP traffic is not being passed to the router from the switch.

Greetings,

Johnnatan Rodriguez Miranda.

Cisco network support engineer

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.
New Member

RVS4000 LAN DHCP problems

Hi!

Seems to be ok now (when directly connected to router).

I still have an issue with the Wifi, but in this case, the Routeur is not in cause.

Sometimes ago (before an update of the firmware and a reset to factory settings), the routeur didn't reacte at all (web interface down...), so I thought the issue was the same now.

Thanks for your support!

Didier

Gold

RVS4000 LAN DHCP problems

Good morning Didier Vandeputte


In order to solve your problem, we will need more information about your network and configurations, look  at this list of support contacts your country, and contact us, for better and more personalized attention.

http://www.cisco.com/en/US/support/tsd_cisco_worldwide_contacts.html

I hope you find this answer useful, if it was satisfactory  for you, please mark the question as Answered and rate the correct answer.

Greetings,

Johnnatan Rodriguez Miranda.

Cisco network support engineer

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.
New Member

RVS4000 LAN DHCP problems

Dear,

As I'm not the person who post the question first, I can't mark it as answered... :/ But for my part, the issue for the Router is solved. No problem with it anymore!

Thanks for your time & support!

Didier

1190
Views
0
Helpful
10
Replies