Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RVS4000 won't get WAN DHCP address

I just tried replacing a cheap domestic router/switch with an RVS4000 V2 on our work network.  This has a WAN connection to a cable modem for internet access via a dynamic IP address.

When I first connected the RVS4000 it got a WAN ip address via DHCP of 192.168.100.11.  This is the type of IP address we get when there is an upstream problem with our ISPs cable network, and sure enough we had no internet access.  The RVS4000 was set to use DHCP on the WAN interface.  So I logged a support call with our ISP but they said there were no problems at their end.

I then swapped the RVS4000 out for the original router.  This worked fine and got a WAN DHCP address of 77.xxx.yyy.zzz as it should.  Swapped back to the RVS4000 and back to the same problem of getting a 192.168... address.

So, I downloaded the latest firmware from Cisco, which was V2.0.3.2 and flashed the RVS4000.

I then tried again connecting the RVS4000 to the cable modem but this time it would not get any WAN DHCP address at all.  On the Status/Gateway page of the web interface it said that the WAN interface was down.  However, on the front panel there was a yellow light indicating a live connection on the internet port.

Any suggestions?  I am assuming there must be a fault, but thought I would check for advice before sending it back.

Everyone's tags (2)
1 REPLY
Green

RVS4000 won't get WAN DHCP address

Hi Nick,

Connect your computer directly to the modem, obtain the right IP address. Then put the RVS4000 back to the modem connection. Go to the set up, MAC ADDRESS CLONE, Enable this feature then use the option "clone my pc mac".

Then wait 1-2 minutes and refresh the WAN.

Basically this feature puts your computer's MAC on the router WAN interface. You can also use the previous router's WAN MAC if you know it and want to manually type it in.

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
956
Views
0
Helpful
1
Replies
CreatePlease login to create content