Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SA 520 blank logon page

Hello.

We use SA-520 appliance as front-end firewall connected to sattelite with about 15-20 users behind. Remote management is enabled. Lately have found after device is up for 2-3 days and I'm trying to login remotely I get certificate warning and then just blank white page. If we make restart it keep run for a few days and then we get story from beginning. Any good ideas aell appreciated. Thanks.    

Everyone's tags (2)
5 REPLIES
New Member

Re: SA 520 blank logon page

Hi Igor,

Do you experience this both externally and internally accessing the Management page?

What web browser are you using?


Thanks!


Dave

David L. Barrett, Jr.
New Member

Re: SA 520 blank logon page

Hi Dave,

Now I'm trying to get remotely, but when I was at site I experienced same problems within the local network.

I'm using IE8 but have tried with FF and Opera as well.

Thanks.

Silver

Re: SA 520 blank logon page

Igor, are you experiencing this with other pc's or just yours.  Trying to see if it something within the browser or the device not responding to the http request.  If you try other pc's and experience the same thing, you can try a factory reset and reflash the firmware on the device (providing it will let you in it).  Then reconfigure your settings in the SA520.

New Member

Re: SA 520 blank logon page

Igor,

To add to what David just mentioned, if you flash the firmware again please flash the latest available on the cisco.com which is 1.1.65

If you still have troubles after doing so, please call into the Small Business support center at 1-866-606-1866 and have a case opened.


Thanks!


Dave

David L. Barrett, Jr.
New Member

Re: SA 520 blank logon page

Hello gentelmen,

Appresiate your assistance.

I would believe I've sorted out the problem. The internal logging system is not a good one I've ever seen. A lot of information written to log is not informative or even useless. As mentioned before SA520 is connected via stellite channel and due to the nature of carrier there are planty of TCP related issues. All this things goes in to the log and simply overfilling memory still  being not well informative. I'd disable options in logging administration and got rid of my trouble - HTTP access works fine.

I'm still get receiving every 5 sec inputs in the log which I don't understand. Any good ideas?

WARN     Kernel       *******The above log repeated 2341 times ******* Component: KERNEL

ERROR   System     cslLicenseHandleRelease: Error in releasing License handle:Invalid or stale handle Component: PLATFORM

WARN     Kernel        size of this packet is lesser than minimum length Component: KERNEL

Thanks.

Igor D

490
Views
0
Helpful
5
Replies
CreatePlease login to create content