Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SA520W apparently has a problem with videoconferencing

We've recently purchased a SA520W router for our company, hoping that the gigabit networking combined with VLAN and N-protocol WLAN would be a perfect companion for our videoconferencing systems (Tandberg T150 desktop model and Tandberg C20) and the use of laptops both to our own employees and guests. The first impression is that the range of this router isn't as good as i hoped, but that's not really the matter here.

It seems as the SA520W router has an issue with our Tandberg systems. The router is stable and fast when only computers are connected to it, both via wired or wireless connection, but as soon as one of the Tandberg systems is connected, it drops every connection (both wired and w.less) with the computers, and it is practically impossible to use WAN (Internet). When I finally can connect to it from my computer, it only stays connected for a couple of minutes, maximum five, and I have to disconnect the Tandberg system and perform a hard reboot of the router (power off, power on) and wait five minutes for it to get online again.

I have tried the live chat support function here, and it was great. I've been asked to replicate the error, but now with logging activated, and send my logs to the guy I talked to. I plan to do so tomorrow or the day after, and I hope that will help, but I thought it couldn't hurt to try the forum as well, maybe someone else has encountered a somewhat similar issue? The support guy got a hunch that it could be a multicast issue, but I really don't know how to even begin to fix that.

Any thoughts would be very helpful!

Thanks,

Erik Skavold

Everyone's tags (4)
7 REPLIES

Re: SA520W apparently has a problem with videoconferencing

Hi Erik,

Can you get a sniffer of the LAN when this happens?

Administration -> Diagnostics -> Packet Trace

Recreate the issue and please post the trace here.

Could you also send me your config?

Thanks

Steven

Highlighted

Re: SA520W apparently has a problem with videoconferencing

Were you able to get any sniffers of this problem?

Re: SA520W apparently has a problem with videoconferencing

We were able to recreate this problem and working on a fix.

Thanks Erik.

New Member

Re: SA520W apparently has a problem with videoconferencing

Great. Do you have any ETA for this fix ..?

Re: SA520W apparently has a problem with videoconferencing

It should be before the end of the month.  I can't give the exact dates, and because it is software, the dates can change.  But we do plan on having this working soon.

New Member

Re: SA520W apparently has a problem with videoconferencing

Sorry for nagging, but I just wanted to hear if there are any updates on this matter ..?

//Erik

Re: SA520W apparently has a problem with videoconferencing

Yes, I do have an update.  I am PMing you some of the details.

1082
Views
0
Helpful
7
Replies
CreatePlease login to create content