Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Same Problem With Trying to Access Connection Control

So anytime I try to perform any management function on the 2nd SSID it kicks me to the admin login screen but won't accept the password. Any suggestions on what's going on would be greatly appreciated!

Thanks,

Bryan

Sent from Cisco Technical Support iPad App

3 REPLIES
Cisco Employee

Same Problem With Trying to Access Connection Control

Hello Bryan Baker,

Please let us know the device, firmware you are running to assist you in the right direction.

Thanks,
Prithvi

Please mark and rate for helpful posts.

Thanks, Prithvi Please mark answered and rate for helpful posts.
Community Member

Same Problem With Trying to Access Connection Control

It's a WRVS4400N with the latest firmware.  I spent some time online today with Cisco Tech Support chat and here's what we learned - for what ever reason, the firmware does NOT like special characters in multiple SSID's.  My first one was "Lucy's Staff", and the second one "Lucy's Guests".  Via trial and error once we eliminated the apostrophe it worked just fine.  Go figure... 

Cisco Employee

Same Problem With Trying to Access Connection Control

Hello Bryan Baker,

Thank you for the update!!

Thanks,
Prithvi

Please mark answered and rate for helpful posts.

Thanks, Prithvi Please mark answered and rate for helpful posts.
509
Views
0
Helpful
3
Replies
CreatePlease to create content