Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SRP521 Lan connections drop once wan is connected

I have had this issue on the last 3 srp521's I deployed, all were pulled from service and replaced with a different model.  Firmware is 1.1.24 and I also tried on with 1.1.27

With only power and 1 lan connection I start a ping to the router and a ping through it to the DG of the wan ip.  When I plug in the wan cable I get a single reply from the wan ip DG and then my lan connection drops.  I have to power cycle the router to get it to come back.  I have a static set on the WAN and am using 10.10.10.x on the lan side.  The link light on the router stays on for both lan and wan.

Any idea on what to look at?                  

Everyone's tags (5)
3 REPLIES
Hall of Fame Super Gold

SRP521 Lan connections drop once wan is connected

Wrong forum, post in "small business - routers". You can move your post using the Actions pabel on the right.

New Member

SRP521 Lan connections drop once wan is connected

Some more info.  We use a static ip on the wan side and this goes down as soon as it gets link.  I plugged it into the its own switch and it went down as soon as connected

Cisco Employee

SRP521 Lan connections drop once wan is connected

Hi Sage,

I'm not sure that I follow what you mean when you say the WAN goes down as soon as it is connected.  Could you provide more detail please?  Can you specify what address you are using for the WAN and LAN (with masks).

Also, I'm not sure what you mean by:

I plugged it into the its own switch and it went down as soon as connected

Regards,

Andy

759
Views
0
Helpful
3
Replies