Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

SRP527W NAPT Problem

Good Afternoon

We are experiencing a strange problem where the router will stop accepting connections from the outside world.  We can still ping the router, however we are unable to access any of the ports setup for port forwarding neither can we access the web management interface externally, while still available internally.  I have tried disabling the SPI firewall and testing, and still no connectivity.  The only Internet filter enabled is the IDENT filter. (Unfortunate that we are not able to configure a specific rule for allowing ping requests from our own network only, as well as a few other services.)

I have a suspison of what may be causing the problem, but I may well be incorrect.

I notice that when the router first connects, and get issued with its IP address it picks up a gateway address, a few seconds later it will then re-receive its IP address with a second gateway. In the routing table the first entry normally shows

           GW IP     --     PVC0

I notice that the routing table duplicates this entry for both first and second GW IP received, not sure if this may be causing some sort of conflict.

Also their appears to be a bug in the time being used in the logs, not relating to the time on the router itself, although the date is correct. The time is not out by hours, but also units of 10 minutes, so not a time zone issue.

Any advice appreciated.



Cisco Employee

Re: SRP527W NAPT Problem

Thanks very much for your feedback Paul,

Could you please let me know what firmware release you are using and perhaps send me your configuration?

You can download the config from http:///admin/config.xml.  When this loads in your browser, right click to view source and save that file.

Please send configs to be priviately if you prefer not to post here.


Andy Hickman

New Member

Re: SRP527W NAPT Problem

Hi Andy

Firmware info below

Model:SRP527W, ADSL2+ AnnexA, 802.11n ETSI, 2FXS/1FXO
Version ID:V01
Hardware Version:4.0.0
Boot Version:1.1.17 (Jan 4 2010 - 21:15:46)
Firmware Version:1.01.01 (006) Jan 22 2010
ADSL Firmware Version:0.36.0
Recovery Firmware:1.01.01 (003)
Setup Wizard Version:1.01.01 (001)

Will forward you the config personally, incidently have had also great diffculty in finding the firmware downloads and documentation.



Cisco Employee

Re: SRP527W NAPT Problem

Thanks Paul,

I'll be in touch soon.


CreatePlease to create content