Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SSL VPN Connection error with SA520

Hi there,

I have an SA520 setup and all my users can login to the SSL VPN tunnel except one user. The laptop is running windows 7 64bit and had IE9 installed. When I try to connect her to use an SSL VPN Tunnel, I get the following error: Cisco-SSLVPN-Tunnel Install Failed: Error in getting proxy settings!.

I have made sure the firewall was turned off. Any idea on how to get the ssl tunel connected?

Thanks

3 REPLIES
New Member

SSL VPN Connection error with SA520

Hihi,

we have the same problem, running on Vista 32 bit, and IE9.

On the same machine, using virtual PC and emulating an XP environment it works, what a paradox!

It works also on Win 7 64 bit, although only with the 64 bit version of IE.

Coming back to our Vista issue, we did not find any way to make it work properly.

Tried to turn off firewall, disinstall a lot of stuff that may interphere, etc. , still same problem.

We are a bit annoyed there seems to be no documentation about this error nor troubleshooting help.

Anyone has any suggestion ??

Tks

New Member

SSL VPN Connection error with SA520

We have one user that cannot connect and is getting the proxy settings error. I can't find any solution to this issue. Does anyone know of a way to fix this?

Silver

SSL VPN Connection error with SA520

Hi Guys

dont know if this will be of any help since different platform but have a look anyway.

https://supportforums.cisco.com/message/3645376#3645376

Regards Simon
http://www.linksysinfo.org

Regards Simon http://www.linksysinfo.org
1523
Views
0
Helpful
3
Replies