Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

User defined NTP Server on RV215w

I am unable to define a hostname in any field when trying to set "User defined NTP Server", even something like "europe.pool.ntp.org", I always get "incorrect IP" (of course it's not an IP :-(

Everyone's tags (1)
4 REPLIES
New Member

I have a similar problem,

I have a similar problem, firmware is 1.2.0.15.

With option User defined NTP Server selected and 1 or 2 servers defined the Save-button doesn't work. Switching to another page of the routers web interface will result in the warning-message regarding unsaved changes.

With option Use Default selected the selection switches to User defined after saving, with empty server-fields even if i filled them before.

 

New Member

I had the same problem with

I had the same problem with chrome as my favorite browser. The solution for me was to change the browser.
With IE all works fine.

New Member

With IE 10 its nearly the

With IE 10 its nearly the same, just with one change in behaviour: Its possible to use the Default-Servers. Setting user-defined servers still isn't possible. Once there is an entry (fqdn or ip) in one of the user defined fields the Save-button doesn't work.

Actually, this isn't the kind of problem worth opening a ticket as there is a workaround with the Default-Servers which seems to work. After reboot, the current system time is correct, thats the only thing i'm interested in as we use the active times function for the guest network.

New Member

pschmatz1, I ran into this

pschmatz1, I ran into this problem as well. I resolved the NTP URL to its IP address, plugged that in and it works perfectly. For instance, I use 128.138.141.172 which is a NIST.gov NTP public server. Hope this helps.

268
Views
0
Helpful
4
Replies
CreatePlease to create content