Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member


I recently installed a WAP2000 and connected it for the first time today and I can not access it from the web interface. The default according to the documentation is  I can see the WAP but can't access it online to configure it.

Cisco Employee

Re: WAP2000

Have you tried holding in the "reset" button with a paper-clip or similar item for 30 seconds and allowing it to obtain a DHCP address on your network?  When trying to access it with the default IP address is your PC on the same IP subnet/network?  You should be able to use the reset button and have it get an IP address from your local DHCP server and then access to it from the address that is given to it.

Best Regards,

New Member

Re: WAP2000

Like the first suggestion that you received, you may need to reset the device after a you've power cycled the unit.

Depending on the type of router you have, you may be able to check in the routing table of your router to see what ip

address the WAP2000 is recieving. If not, you will need to assign a fixed IP address to your laptop or PC. Use a IP

address of this should put you on the same subnet as the WAP2000. By default the IP address should

be This should give you access the web interface of this device. Now you should be able to assign a static

IP address something that follows the IP scheme of your router. This will enable you to know what the address is at all times

for access.

New Member

Re: WAP2000

I also am not able to access the Web Interface, which is a real problem as that is the only way to turn features on and off within this device. After doing several days of research and using every conceivable combination of resets, it is obvious there is a defect in this device. How can I get Cisco to replace this AP?

Or is there some magical means of getting the flash rom upgraded without the web interface.


Re: WAP2000

Can you plug directly into the wap2000 and get response from it with a static ip address on your nic?  I know most of our devices you have to enable the wireless managment on the wap2000 for wireless management.

New Member

Re: WAP2000

I was having the same issue.  Did a direct connection to a PC, after setting the PCs Ip to  I can ping the wap at, I get the login screen when I access it from the browser, but there it sits.

In my case waiting about 5 minutes finally gave me the home screen.  However, it is moving very slow and not responsive at all.

I tried a factory reset 10+ seconds - no difference.


Re: WAP2000

Mr. Souza,

The reset on these devices is holding the reset button while powered on for at least 30 seconds.  Once you release the button it will powercycle and be factory defaulted.

Have you attempted to login to the wap2000 from another pc and experiencing the same symptoms?

If so, when your able to get into the device.  Reflash the firmware and factory reset the device to defaults.

This is not normal behaviour for these wap's. 

Try this and let us know the results.