Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Why HTTP 404 Page not Found when trying to Backup Configuration?

Good day:

I bought this RV082 VPN Router.  After configuring it, I tried to save its configuration using the System Management's Backup Utility.  When I set everything up and ready to proceed, as I click on the Backup Configuration button, I get this Page Not Found error.

After several additional retries, and cold startup of my laptop, I still get this.

Then I wondered, "Why don't I try to upgrade the firmware instead?".

Guess what: I get the same page not found error.

Can anyone tell why is this?  Using Windows 7 Pro 32-bit.

Thanks in advance!

Javier.

P.S. I have replied to another thread about not getting connected with Quick VPN to the RV082, which is another painful trouble I've got with it.

Everyone's tags (2)
294
Views
0
Helpful
0
Replies
CreatePlease to create content