Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WMI Scripts not Running Across VPN

Hi

I have a strange problem where i have 2 sites connected  using  a VPN on 2  CISCO877.  But WMI scripts are not running across the link. if i pull these out an replace them with a Draytek, the scripts run fine.

Broad Lane LAN ----- Cisco 877 ========= Internet & VPN Tunnel ============== Cisco 877 ---- Southam LAN1.0.39.0/8                      1.0.39.253                                                                                                              192.168.55.1   192.168.55.0/24 The server at Broad Lane is  GIMILI (1.0.39.109) and at Southam is FRODO (192.168.55.4). The following will not work through the tunnel from Broad Lane LAN. Set objWMIService = GetObject("winmgmts:\\192.168.55.4\root\cimv2") if err.number=0 then serverexist=true else serverexist=falsemsgbox(server.exist)

Is is possible for the  CISCO877 to block WMI traffic?

Any suggestions please?

Rgds

Phil

1 REPLY
New Member

Re: WMI Scripts not Running Across VPN

Phil,

Thank you for your question.  This community is for Cisco Small Business products and your question is in reference to a Cisco Elite/Classic product.  Please post your question in the Cisco NetPro forums located here: http://forums.cisco.com/eforum/servlet/NetProf?page=main  This forum has subject matter experts on Cisco Elite/Classic products that may be able to answer your question.

Bill

1974
Views
0
Helpful
1
Replies