Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WRV210 Administration pages not visible in Internet Explorer

I recently updated my firmware in my WRV210 router to Version 2.0.1.5 which is the most recent on Cisco's download page. After upgrading the firmware, I found that some of the administration pages do not appear to load correctly in internet explorer version 9.0.5. For example, the ADMINISTRATION -> MANAGEMENT page has data but to see the data, I have to scroll down about 3 pages. All five entries under STATUS do not have any data visible at all which is typical for most of the other administration pages.  An image of the Status Router page is inserted below.   I have logged in to the administration pages with an old version of Firefox 3.0.14 and the pages are visible. The operating system that I am running is Windows 7 64bit.

I haven't run across any other entries like on this or other sites.  Are there any known solutions to this?Status Router WRV210.jpg

  • Small Business Routers
Everyone's tags (3)
1 REPLY
New Member

WRV210 Administration pages not visible in Internet Explorer

I have a WRV210 at a client site, and after upgrading to firmware 2.0.1.5 I've noticed the same behaviour.  Upon inspection of the HTML I notive the right-pane-content area contains a

element right before the form begins.  This tag was intended to hold a background image/style for the content area, probably white or at least some colour other than the already blue page background.  It has a defined width and height of 1000px * 2622px;  If I remove the
and re-render the page, the form displays at the top.  So it seems this
was supposed to encompass the form, but instead because it self-terminates, precedes it with a vacant space 2622px high;  It seems then that this is indeed a bug, in many pages.

I've also noticed that the web server on this router is annoyingly slow, though I can't remember if it's any slower than the previous firmware revision.  I, like many, purchase Cisco products for the promise of higher quality, greater stability, and better support/documentation/community than other competing manufacturers.  Sometimes you win....

827
Views
0
Helpful
1
Replies