Cisco Support Community
Community Member

WRV210 Inside out? How to?


I have a linksys WRV210.

To get the Quick VPN to work, we add to upgrade firmware to lastest 1.0.39. We can now setup VPN to work properly from outside in.

This issue now is that we can't be VPN client of an outside network.

We tried many things and the only thing that worked is to go back to the old version of firmware.

Any Ideas?


Community Member

Re: WRV210 Inside out? How to?


          If you are trying to do QuickVPN make sure your have the latest QuickVPN version and also the latest routers firmware.

          If you check the root folder of QuickVPN under program files, Cisco Small Business -- QuickVPN -- you will find a log.txt which will give you a good bit of information as to what the issue is, If you could post this log on this thread we can figure out what else could be making the connection fail.

          Also let us know what OS type your client is using as each OS needs to have some certain settings configured and double checked in order for QuickVPN to work.

          We would also need to consider what type of router and ISP services your client trying to connect has due to the fact that some ISPs block VPN ports that need to be opened for QuickVPN to establish successfully.

          Feel free to contact us at 1-866-606-1866 so we can do further troubleshooting, but the first place to start would be in the QuickVPN logs.

     Best regards,

          -Juan Unda-

Community Member

Re: WRV210 Inside out? How to?

Hello juunda ,

I'm doing this for futur owners of this unit but I already bought something else. I will try to explain differently.

I have clients that uses VPN to connect to my network. They are using the lastest Quick VPN and it finally works with the last firmware upgrade. So, from outside to connect to the inside. It is OK. I am happy.

I also have to connect to Client's network using CISCO VPN client V5.0.07.0410. Since that last firmware upgrade, this does not work. So from inside to connect to the outside, it is not OK. I'am not happy.

We are using XP sp3 but as for our clients, name it, they have it.

We also found instability since that last firmware upgrade. We are loosing internet sometimes. To fix it, we have to reboot the router. This happens twice a week.

From an operationnal point of view, this unit as been costly in regards of downtime and troubleshooting time. Even if I pay 20 times this unit cost, I will still save money buying something better.

I thank you for you help and hopefully, you guys will fix this for actual and futur owners of this unit.

CreatePlease to create content