Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WRVS4400N AP & WAP200 wireless repeater not repeating/communicating wirelessly

Hello Everyone,

Details on equipment and setup below.

     I have had a WRVS4400N setup and functioning properly wired and wirelessly for quite some time, using laptops Macs 10.5.8 and 10.6.4 and some Vista machines. The WRVS4400N is connected to a cable modem.

     The wireless network works fine with the laptops when connecting via the WRVS4400N only. I have recently purchased a WAP200 to extend the wireless network in Wireless Repeater Mode. I have set it up as mentioned in posts, and what is suggested via device help and the manual, taking note to make sure to use the MAC of the wireless, and not the physical one, using "site survey" to make sure I am getting the correct one. Both use same SSID, both use same security, both are on the same channel. I have verified network traffic etc using AirRadar (also verifies MAC and settings). Details below.

     Clients can see and log on to the SSID from the WAP200 with the later mentioned security, but no IP is assigned to the client from the DHCP on the WRVS4400N. Also access to the internet via WAP200 ->WRVS4400N if all settings are entered manually on the computers (IP, DNS, search) is not working, but again, connection to the WAP200 with the security is working fine. I know this as I can access it via web management to the following address from the client. The physical IP of the WAP200 is statically set to 192.168.1.69, the same as the internal address range 192.168.1.xxx

If the WAP200 is connected via ethernet cable to the WRVS440N, then there is passing of the information to/from the WRVS4400N, and the system works (DHCP IP assignment on client, internet access). This cable is not an option in real life, as we need seperation where cables cannot go, and that was the point of purchasing this wireless repeater... to be wireless.

WRVS4400N

Firmware:              V2.0.0.8-ETSI - latest
Gateway mode
IPv4 only
DHCP enabled
ip: default address (Local)
b/g/n Mixed
Ch 2
Mulitple BSSID Disabled
Security - WAP2 Personal Mixed
Wireless Issolation Disabled in both settings
Connection Control Disabled

Advanced settings - Only 20/40 set, others default

VLAN dissabled

WDS: "allow signal to be repeated...", Manual, do Site survey, select and save correct WAP200

WAP200

Firmware: 2.0.2.4-ETSI

IP: 192.168.1.69 (Local) Can set via DHCP if connected via ethernet to WRVS4400N (DNS, gateway are same as settings in manual)

I even tried to reserve the address in the WRVS4400N for this based on the wireless MAC of the WAP200 when set manually on the WAP200

Ch 2
SSID1 same as WRVS4400N
Security - WAP2 Personal Mixed
Wireless Issolation Disabled in both settings

DHCP(Gateway) is set to the address of the WRVS4400N Local address
P&S DNS addresses are set to the same as WRVS4400N

AP Mode: Wireless repeater (MAC1 of WIRELESS WRVS4400N MAC)

VLAN dissabled

WDS

Observed weirdness

When the WAP200 is not cabled, IP setting via DHCP does not get an address.Tried with cable to WRVS4400N in DHCP mode, disconnected, unplugged and rebooted, and it shows up as wireless network, can be logged into, but same problem, and now client that is connected cannot admin it either.

When the WAP200 is not cabled, admin is possible with Static IP/DNS/gateway settings on WAP200, but no further into network/internet is possible.

At no point can the WAP200 pass DHCP information from the WRVS4400N to a client, other than cabled....

I have tried full reset on the WAP200 and full new settings, only adjusting the minimum to get it to work for login, and what is supposed to be done for WDS to work. Same results.

I am at a loss as to what to try, and what to do to get these 2 pieces to work together. If I cannot in the next 24 hours, the WAP200 goes back. Please suggest what I can try/do, or other ways to make it work. I am not willing to run the network at any lower security level, and  WAP2 is working for both MAC and PC computers, so I don't want to open  another can of worms just to get this repeater to work. I believe I have  trouble shot it enough to know it is communication between the  WRVS4400N and the WAP200 in only wireless repeater mode. I am not willing to drill holes in walls through a 200 year old biulding in a high end establishment to repeat wired, when this box is supposed to repeat wirelessly. Occasional droppouts I can handle. But not functioning at all when I have spent 1.5 days verifying and trying basically every combination, really is not what I should be doing, nor the boxes.

Thank you for your help,

Sincerely,

Kirk B.

2 REPLIES
Silver

Re: WRVS4400N AP & WAP200 wireless repeater not repeating/commun

Hey kirk, have you confirmed that the device is responding in repeater mode?  What i mean, when you configure the device for repeater mode, can you unplug the ethernet from the device and reboot it, can you ping the repeater?  If not the device has not received the configuration and is not repeating the signal.  Also this might become an issue, since you have a wireless n router and the wap200 is only wireless g, you might have to lower your wireless on the router to wireless g to get the two to sync up.  Preferrably, I would have gone with the wap4410n in repeating the wrvs4400n's wireless n signal.

New Member

Re: WRVS4400N AP & WAP200 wireless repeater not repeating/commun

Hello Davicarr;

I have tried as you said.

I can Configure and view the admin page of the WAP200 repeater while wired to the 4400N (possitively verifyied ping while wired also). Dissconnecting ethernet and rebooting the WAP200, there is no ability to ping via terminal, or web-admin(set up to be able to webadmin wirelessly, it shows up as a wireless network, but connecting to it does nothing beyond showing it is connected to that wireless network....useless. (WAP200 is b/g)


I then backed off the 4400N to only be B/G, retried all steps, and still I cannot ping or webadmin this WAP200 wirelessly.

My only option (yet untried as pointless) may be to operate the network without security, but in real life, that is not a viable option, so I am not bothering to try that. As I previously mentioned, it may be possible with another security (IE WEP) but I am not willing to trade problems to do that on an already have a functioning network with all the PC's and Macs.


Thanks for the suggestion of something else, but at this point, I believe I will have to make due with a ethernet cable to leave it in wired mode for repeating, hopefully being able to get it to boost enough to get through a few walls. (we will have to run the cable outside the biulding just to use this piece)

For those others reading this, with my experience with this piece, I would not suggest it for wireless repeating.

To Cisco: How you can release a product that with the latest firmware and configured as specifically as you instruct, does not even work (reliably or as advertized) with your own equipment, is beyond me. Dissappointed is the beginning of the feelings I have for this piece.

Thank you Davicarr for your quick response and help. Great work.

Sincerely,

Kirk

Message was edited by: Kirk Butuk, spelling mistake... opps..

2286
Views
0
Helpful
2
Replies
CreatePlease to create content