Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

WRVS4400N Cant upgrade Firmware - Browse Button Greyed Out

Hello,

I have a WRVS4400N and I have just downloaded the latest firmware for it, but when I go to Administration > Firmware Upgrade, the Browse Button is greyed out and I cannot browse for the Firmware that I just downloaded. I have tried this from IE11, Firefox and Chrome and the browse button is greyed out on all 3 browsers. I have also tried logging in from both the Internal and External interfaces, and the Browse button is still greyed out.

 

What am I doing wrong? I have made sure that I am logged in as the admin.

Please Help.

1 REPLY
New Member

Jacksonpcr, I had setup a

Jacksonpcr,

 

I had setup a WRVS4400N in the lab and also had the same issue with greyed out button on every browser. The way i solved the issue is by doing a factory default of the unit. i would like to recommend to save your configuration before performing a reset. Hope this minor detail helps you.

107
Views
0
Helpful
1
Replies
CreatePlease to create content