Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WRVS4400n v2, firmware 2.0.0.8 K9 problem

hello,

I've had this WRVS4400N for a while now, but suddenly (not long after firmware update 2.0.0.8 K9) I've had this intermittent problem of it simply shutting down communication between any port every 24 hours, almost by the clock - I can still access the webadmin interface, but there simply is no trafic allowed between LAN or WAN ports, not even from one LAN port to another.

I've tried restoring to factory defaults, re-flashing the firmware and what have you, but the problem seems to persist... I'm getting extremely tired of this, I really should be able to trust that my network devices can provide a stable network. I've been waiting for a firmware update to address this problem, but no such luck yet, and maybe I'm the only one having this problem, but then it would be nice if you could identify the problem and tell me how to proceed from here to solve it.

I checked the router's system log, and found out that this is entered into the log immediately prior to the interface shutdown everytime:

Mar 6 08:23:36 - __alloc_pages: 0-order allocation failed (gfp=0x1d2/0)
Mar 6 08:23:36 - VM: killing process ifconfig

Here's hoping you can help me

Thanks in advance

4 REPLIES
New Member

Re: WRVS4400n v2, firmware 2.0.0.8 K9 problem

Mr./Mrs. ticket2heaven; I would like you to post a little more information on this case, are talking about the wireless signal,? or the intermittent happens in a specific port?.

In order to be able to identify this issue I would like you to contact us at 866-606-1866 US/Canada, it may be other issues within your network as well.

Thanks.

New Member

Re: WRVS4400n v2, firmware 2.0.0.8 K9 problem

Hello Josruiz,

I am not sure how much more information I can provide on this issue...

It's fairly simple, it shuts down *ALL* network traffic passing through the router, WAN, WLAN, and LAN... Meaning that computers on separate LAN ports can't communicate with other LAN, WLAN or WAN devices, computers on the WLAN can't communicate with neither LAN, WLAN or WAN devices, internet connection is shut down for the entire network regardless if they're on LAN or WLAN, and there is no access to the network from the WAN at all.

Put quite simply : Any and all network packets passing through the router are simply not getting anywhere, regardless where they're coming from and where they're going... Even between the switched LAN ports.

I hope you can shed some light on what is going on.

Best regards.

New Member

Re: WRVS4400n v2, firmware 2.0.0.8 K9 problem

If that is the case may be you need a product replacement, therefore is best if contact us so we can maybe  trouble soot this device or get you another one if is under warranty. Im very sorry that we can take care this problem over the forum, but if you contact us we will take care this matter weather is replacing the unit or trouble shooting.

New Member

Re: WRVS4400n v2, firmware 2.0.0.8 K9 problem

Hello again Josruiz,

I had the router replaced by the dealer where I bought it. Same exact issue with the new one. Is it relevant that I say it's a European router?

Either way, a replacement did not solve the problem, so apparently it's an error in either your hardware or firmware. Neither is the problem that the 2 routers I've tried came from the same batch which may have been bad, since one router (the first) was branded with Linksys, the new one branded with Cisco - both were v2 routers. That leads me to believe there is a substantial period of time between the manufacturing dates of those 2 routers, also considering that 9 months passed between the getting the 2 routers.

Hope that sheds a little light on it.

Best regards.

933
Views
0
Helpful
4
Replies