Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WRVS4400N V2 Firmware/QOS Issue

Since 3 Days, i use a WRVS4400N v2, boarded with the newest firmware V2.0.0.8-ETSI. I configured Router and QOS and it worked fine. Yesterday, i upped the IPS Signature to the latest Version 1.42 (RVS4000_WRVS4400N_IPS_Signature_v1.42.zip).

Now I have the same Problem like here:

http://homecommunity.cisco.com/t5/Wireless-Routers/WRVS4400N-issues-with-QoS-Bandwidth-Management-settings/td-p/211196

https://supportforums.cisco.com/docs/DOC-9352

https://supportforums.cisco.com/message/3100111

I add a service in Service Management an if I use this service in the priority table, another (one of the default) service appeared.

The Problem: I did not have Version1, but Version 2 an no newer firmware is available at the Cisco site. I also never upgraded the firmware, because the latest available is installed.

I also reset the Router to factory defaults and reconfige it, but the problem still occurs. I also used different browsers to configure (IE, FF, Opera).

Next strange thing: If i add more than 10 services in the service management, and use this in the priority table, the whole QOS-Page is corrupt. The Router automatically disable QOS and if I want to enable it, there is no Priority Table or Save Button on the site. There's a bug in the select list, because only a few entries of the default services are shown.

Regards Goeran

Everyone's tags (4)
4 REPLIES
New Member

Re: WRVS4400N V2 Firmware/QOS Issue

The new firmware and IPS signature are longoverdue,

a lot bugs in them

New Member

Re: WRVS4400N V2 Firmware/QOS Issue

Hmm...   Is downgrade the IPS signature a solution? If I reset the Router to factory defaults, the newest IPS (1.42) also remains. Also strange: the Last Time Upload of IPS, 2008/07/07 18:51:34 but the release Date of IPS 1.42 was 03/JUN/2010. I think bevor was 1.38 installed, but im not shure anymore.

I also tried disable IPS, but the QOS problem also occurs.

Regards Goeran

New Member

Re: WRVS4400N V2 Firmware/QOS Issue

I'd like to see this too - it's been over a year.

Cisco is proving to be an enormous disappointment for our company. All reputation, but very bad on delivery of working products.

Gold

WRVS4400N V2 Firmware/QOS Issue

Good morning.

Thanks for using our forum.

Hi Goeran Schmidt my name is Johnnatan and I am part of the Small business Support community.If you have the latest firmware installed, try a factory reset(Always make a backup of you r configuration), and use I.E. 8.0. In order to configure QoS priorities follow these istructions:

http://www6.nohold.net/CiscoSB/Loginr.aspx?login=1&pid=4&app=search&vw=1&articleid=1297

http://www6.nohold.net/CiscoSB/Loginr.aspx?login=1&pid=4&app=search&vw=1&articleid=1298

I hope you find this answer useful, if it was satisfactory  for you, please mark the question as Answered.

Please rate post you consider useful.

Greetings,

Johnnatan Rodriguez Miranda.

Cisco network support engineer.

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.
1540
Views
4
Helpful
4
Replies
CreatePlease login to create content