Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WRVS4400n V2, Hardware/Software defect?

Hi,

i've recently tried to enable IPv6 but since then, the router has gone wild.

A few minutes after reboot it starts to send "malformed IPv6" packages (according to wireshark), stops responding to DHCPv6 solicitations, forwards packets just to a very low amount of IPv6 addresses, ...

Since discovering that i've tried several things.

  • reset to factory defaults, reflased the most current firmware, reset to factory defaults and just changed the IPv6 settings
  • tried to enable the telnet server (it says configuration changed, but the port stays closed)
  • pinged and tracerouted to diverse IPv6 locations

the last point was pretty disappointing, since the router responded with "Destination Unreachable", it seems, without trying to reach them.

The route to the 6to4 multicast gateway responds in time, but i don't know if cisco told the router to use a different host.

anyway, the route back to my ip seems to work, since i've tried several ipv6 ping web-tools and wireshark showed me the incoming ping requests, but the replies (generated by my pc) where dropped again by the router (destination unreachable).

Since one of the features of the router should be "Flash, RAM diagnostics", but i don't find a "start diagnostic" button, i think its doing it on its own, while booting? And further, that it passes the diagnostic, since i don't see a red diag led or log entry?

Or is this just a "paper feature" which hasn't been implemented or been disabled in one of the firmware updates? (like the telnet access)

Any response is appreciated.

Regards

Dominik

885
Views
0
Helpful
0
Replies
CreatePlease to create content