Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WRVS4400N VPN failure to work as expected

Hi all

I'm trying to setup a VPN connection to my local network, specifically to connect to a CCTV DVR which has an IP address of on the network. The software supplied to view the cameras connects to

I have successfully created an IPSec VPN tunnel from my Office ( and as far as I can tell the connection is good, but I can't make contact with anything on my local network. Using a program called NetScan I can 'see' two of my computers on the local network at and but I can't see any shares on either machine. I can also ping both these machines from my office.

I know that the CCTV system is available on the local network, I can connect to it no problem from any of the computers on the LAN, but it doesn't show at the other end of the VPN tunnel.

My Office has a Netgear router, the Home Office is the location of the WRVS4400N.

Ultimately I would like to use QuickVPN so that I can access the cameras from any location using a laptop.

Previously I had a similar setup with a very old Draytek router working flawlessly.

And here was me thinking that newer technology would be easier!



New Member

Re: WRVS4400N VPN failure to work as expected

As per documentation, WRVS4400N doesn't support netbios through VPN.  Are you accessing devices by IP or by name?  Also, some applications will internally rely on netbios resolution even if you access them initially with their IP.

Which does not mean your post's title is wrong.  I Learned the hard way as well...

Good luck

New Member

Re: WRVS4400N VPN failure to work as expected

Hi Jerome

Fortunately I don't need netbios.

On the LAN we have a CCTV recorder which has a fixed IP address of Our requirement is to be able to access the CCTV recorder from a remote laptop using the software provided by the equipment manufacturer. When the software attempts to connect to the DVR it tries to establish a connection to

I have already made up the necessary firewall rules on the WRVS4400N to open the required ports.

TCP 15000-15007
UDP 15000-15200

I can establish a connection to the router with QuickVPN but I cannot ping any device on the LAN, this includes all 4 PCs, an XBox and the DVR. However I can log onto the router management pages ( over the VPN and using the router diagnostics page I can then ping every device on the LAN including the DVR. It's almost as if there is a physical restriction between the WAN and the LAN at the router.

Previously to installing this new router I had an old Draytek device which just worked, so I am at a bit of a loss at the moment and can't see what I'm doing wrong.

I've also tried setting up an IPsec tunnel which can successfully negotiate a connection with a Netgear router at my office. Again I can't ping anything on the LAN side of the WRVS4400N.

Anyone, any ideas?