Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cannot connect to public WAN port on SA540 from remote location and https://

I have a customer who recently moved from a PIX506E to a SA540 and am having difficulty with setting it up.  When I connected the WAN port to the modem and let the modem give an IP address dynamically, it worked fine.  I was able to connect out to the Internet and connect to the WAN port remotely with https.  When I switched to the static IP addresses we ran into problems.  I had worked with the ISP and was able to get it working....to a degree.  Now, they can browse the Internet and I have some rules enabled so that IPSEC traffic going out from there to a different location works, etc, etc.  Some issues i'm currently running into, though, are incoming VPN connections, connecting to internal public IP addresses, and maintaining the router from a public remote location.  I figure lets start with maintaining the router remotely first. 
1) I have the router setup with a static WAN IP.  I can ping it remotely.

2) The router is working because I'm connected to the server remotely and able to view the router
3) I do have Firmware 1.1.65 installed.

4) I've connected remotely when the WAN IP was a dynamic one given by the ISP so I know it isn't a browser issue.

  • Small Business Security
Everyone's tags (1)
2 REPLIES
New Member

Re: cannot connect to public WAN port on SA540 from remote locat

I should add that I do have "remote management enabled" checked.  That seemed obvious but I'd better throw it out there.

New Member

Re: cannot connect to public WAN port on SA540 from remote locat

Nevermind.  I removed my IP alias addresses as well as a few firewall rules and it is working.   User error.  Arrrghh!  Now I have to figure out what I did wrong.

449
Views
0
Helpful
2
Replies