Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ASDM-IDM Launcher with ASA 5505 & 5515

I replaced an old edge router with a new ASA5515, and I still have an existing ASA5505 model on site. I am not able to use the Cisco ASDM-IDM Launcher with both ASA units. It works fine with the new ASA5515, but when I try to connect to the ASA5505 I get a "Unable to launch device manager from 192.168.x.x", press OK.

The ASDM-IDM Launcher worked fine for the ASA5505 before the ASA5515 upgrade. From checking the web, this might relate to Java. I have tried downgrading to v7 and v6 of Java which does not fix the ASA5505 issue.

I would like to be able access all my ASA's from a single desktop/laptop. 

Can anyone shed some light?

Thanks.

Frank

 

Everyone's tags (1)
3 REPLIES
New Member

here's some more info on Java

here's some more info on Java 1.7 it seems that security has changed a bit in 1.7

http://www.cisco.com/en/US/docs/security/asdm/7_1/release/notes/rn71.html#wp551300

New Member

I had this problem yesterday.

I had this problem yesterday. I tried so many java versions but the problem is not JAVA is the browser. I'm on windows 8.1 but as soon as I used firefox there was no problem.

New Member

Well, I forgot that I put my

Well, I forgot that I put my workstation on a different subnet right before the ASA replacement. And I did not adjust the Management Access List for my ip address. Thanks for the help.

441
Views
0
Helpful
3
Replies
CreatePlease login to create content