Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISA550 - Cisco.com account credentials are invalid error

I have just set up our new ISA550 and created a cisco.com account, but when I put the account details into the ISA550 I keep getting an error

"Cisco.com account credentials are invalid".  The account id & password are exactly the same as I use to log on to the website.  Am I missing something?

5 REPLIES
New Member

ISA550 - Cisco.com account credentials are invalid error

So here I am 2 weeks later with a useless piece of hardware and a 3 year licence that I can't use and no support from Cisco.  Seems nobody is interested unless I have some corporate support contract.  I have a small business and Cisco is the worst company I have come across.

New Member

ISA550 - Cisco.com account credentials are invalid error

I have to agree. I have also been refused installation support because I do not have a corporate contract. Cisco should stay out of the small business market if they do not intend to support the product for a reasonable period during initial installation. I rate their customer service as terrible.

Cisco Employee

ISA550 - Cisco.com account credentials are invalid error

Hi James,

What firmware do you have on the ISA?  How many characters do you have in your password?  Do you have any special characters in your password?  If you set your Cisco.com password to something simple, does it work?

In an earlier firmware, we had an issue with the password length, but that particular issue was fixed and should be included in the latest firmware.  Please open a case with SBSC so we can look into this further with you. 

Please note:  Even though it is encouraged to have a support contract, if you are within your 12 month warranty, you can call into Cisco Small Business Support Center to open a case.  The phone numbers are located here:

https://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Thanks,

Brandon

New Member

ISA550 - Cisco.com account credentials are invalid error

Thanks - that's it!  I had set a secure 16 character password.  When I reduced it to the bare minimum (8 characters, 1 capital, 1 number) it now works.  Firmware version is 1.2.18 btw.

Cisco Employee

ISA550 - Cisco.com account credentials are invalid error

Hi James,

That's good it's working for you.  I will investigate this as this should have been fixed in an earlier firmware.

Thanks,

Brandon

1095
Views
5
Helpful
5
Replies
CreatePlease to create content