Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ISA550W dropping wifi connection

Just wondering if anyone else has seen the IAS 550W dropping WiFi Connection

I have 2 SSID's on two differnet Vlans so they are seperated.

I have several users purly using WIFi connection and every now and then teh connection dropps out and then reconnects with in 20 -30 secs.

Havent been able to figure out whay the connection dropps in first place

As i have several Ap connection s avaiable on my machine i keep connecting to wrong network when my main connection dropps off.

Any on e any ideas?

Thanks

Nick

7 REPLIES

Re: ISA550W dropping wifi connection

I have not experienced this. Are you running the latest firmware?

Sent from Cisco Technical Support iPhone App

Shawn Eftink CCNA/CCDA Please rate all helpful posts and mark correct answers to assist others searching for solutions in the community.
Community Member

Re: ISA550W dropping wifi connection

Yes I have the Latest firmware in the unit

Community Member

Re: ISA550W dropping wifi connection

For testing purposes can you set a static channel on your ISA. This channel would have to be one that does not overlap with any of the other AP's channels. If your enviromental noise level is high then i wouldnt recommend keeping a static channel.

Hope this help with your troubleshooting

Community Member

Re: ISA550W dropping wifi connection

I have it set to a static channel for the wifi ...to a channel that is free from anything else .

I didnt mention this before but it only seems to be the main SSID channel that dropps the connection the other one doesnt seem to dropp ...

Community Member

Re: ISA550W dropping wifi connection

Does it mainly happen to Apple devices or does it effect all devices (PCs,  Apple, etc.)?

Community Member

Re: ISA550W dropping wifi connection

This is for all devices mainly PC's

Cisco Employee

Re: ISA550W dropping wifi connection

Hi Nick,

Do you have any logs surrounding this?  Please make sure you have the Wireless Log Facility enabled.

Thanks,

Brandon

963
Views
0
Helpful
7
Replies
CreatePlease to create content