Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPPOE fails to start on SA520W

I just got a new SA502W and trying to configure it to handle PPPOE. I have configured the WAN interface for PPPOE with the information previously on the ADSL modem and configured the modem in bridged mode. When I restart the router I get the following errors:

Sun Feb 14 22:39:59 2010(GMT -0500)      ERROR      System      PLATFORM                    pppoeMgmtTblHandler: pppoe enable failed
Sun Feb 14 22:39:59 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtDBUpdateHandler: error in executing database update handler
Sun Feb 14 22:40:01 2010(GMT -0500)     INFO     System     NIMF                 nimfAdvOptSetWrap: NIMF table is NimfTrigger
Sun Feb 14 22:40:01 2010(GMT -0500)     INFO     System     NTP                 Looking Up 0.us.pool.ntp.org
Sun Feb 14 22:40:04 2010(GMT -0500)     INFO     System     NTP                 *******The above log repeated 2 times *******
Sun Feb 14 22:40:04 2010(GMT -0500)     INFO     System     NTP                 Looking Up 1.us.pool.ntp.org
Sun Feb 14 22:40:08 2010(GMT -0500)     INFO     System     NTP                 *******The above log repeated 2 times *******
Sun Feb 14 22:40:08 2010(GMT -0500)     INFO     System     NTP                 Next DNS Retry after 1 min
Sun Feb 14 22:40:39 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtTblHandler: pppoe enable failed
Sun Feb 14 22:40:39 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtDBUpdateHandler: error in executing database update handler
Sun Feb 14 22:40:42 2010(GMT -0500)     INFO     System     NIMF                 nimfAdvOptSetWrap: NIMF table is NimfTrigger
Sun Feb 14 22:41:08 2010(GMT -0500)     INFO     System     NTP                 Looking Up 0.us.pool.ntp.org
Sun Feb 14 22:41:11 2010(GMT -0500)     INFO     System     NTP                 *******The above log repeated 2 times *******
Sun Feb 14 22:41:11 2010(GMT -0500)     INFO     System     NTP                 Looking Up 1.us.pool.ntp.org
Sun Feb 14 22:41:15 2010(GMT -0500)     INFO     System     NTP                 *******The above log repeated 2 times *******
Sun Feb 14 22:41:15 2010(GMT -0500)     INFO     System     NTP                 Next DNS Retry after 1 min
Sun Feb 14 22:41:19 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtTblHandler: pppoe enable failed
Sun Feb 14 22:41:19 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtDBUpdateHandler: error in executing database update handler
Sun Feb 14 22:41:19 2010(GMT -0500)     INFO     System     NIMF                 nimfAdvOptSetWrap: NIMF table is NimfTrigger
Sun Feb 14 22:41:22 2010(GMT -0500)     INFO     System     PLATFORM                 cslUpdateStatus: Store /flash/store/pri/lservrc.pri found at index 0
Sun Feb 14 22:41:22 2010(GMT -0500)     INFO     System     PLATFORM                 cslUpdateStatus: No licenses found at store index 0
Sun Feb 14 22:41:22 2010(GMT -0500)     INFO     System     PLATFORM                 cslUpdateStatus: Store /flash/store/eval/eval_license found at index 1
Sun Feb 14 22:41:58 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtTblHandler: pppoe enable failed
Sun Feb 14 22:41:58 2010(GMT -0500)     ERROR     System     PLATFORM                 pppoeMgmtDBUpdateHandler: error in executing database update handler
Sun Feb 14 22:41:58 2010(GMT -0500)     DEBUG     System     PLATFORM                 platformHandleDBUpdate:CslStatus op=23 row=2
Sun Feb 14 22:41:58 2010(GMT -0500)     INFO     System     NIMF                 nimfAdvOptSetWrap: NIMF table is NimfTrigger
Sun Feb 14 22:41:58 2010(GMT -0500)     DEBUG     System     PLATFORM                 platformHandleDBUpdate:CslStatus op=23 row=1
Sun Feb 14 22:41:59 2010(GMT -0500)     ERROR     System     PLATFORM                 cslLicenseHandleRelease: Error in releasing License handle:Invalid or stale handle
Sun Feb 14 22:41:59 2010(GMT -0500)     DEBUG     System     PLATFORM                 platformHandleDBUpdate:IPSConfig op=23 row=1
Sun Feb 14 22:42:15 2010(GMT -0500)     INFO     System     NTP                 Looking Up 0.us.pool.ntp.org
Sun Feb 14 22:42:18 2010(GMT -0500)     INFO     System     NTP                 *******The above log repeated 2 times *******
Sun Feb 14 22:42:18 2010(GMT -0500)     INFO     System     NTP                 Looking Up 1.us.pool.ntp.org
Sun Feb 14 22:42:22 2010(GMT -0500)     INFO     System     NTP                 *******The above log repeated 2 times *******
Sun Feb 14 22:42:22 2010(GMT -0500)     INFO     System     NTP                 Next DNS Retry after 1 min

Can anyone tell me where I am going wrong with this setup ??????

Everyone's tags (3)
4 REPLIES
New Member

Re: PPPOE fails to start on SA520W

Forgot to add that I am now using software version 1.1.42 and the problem still exists.

I still get the same messages:

ERROR     System     PLATFORM                 pppoeMgmtTblHandler: pppoe enable failed
ERROR     System      PLATFORM                 pppoeMgmtDBUpdateHandler: error in executing  database update handler

Cisco Employee

Re: PPPOE fails to start on SA520W

HI,

Could you please PM your configuration to me to help us to

troubleshoot the issue.

thanks

Wei

New Member

Re: PPPOE fails to start on SA520W

Hi,

Same problem here.

Factory defaults and new PPPeE profile produces same error.

PPPoE username has special characters ( . - /  @ ), perhaps this is a problem.

Regards

Robert

New Member

Re: PPPOE fails to start on SA520W

Hi Robert,

PM Weilia for assistance on this problem.

1380
Views
0
Helpful
4
Replies
CreatePlease to create content