Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV042 and QuickVPN with slow ping response

I have recently installed a RV042 on a home network with good success and was able to connect to the network from another location using QuickVPN on my laptop. The Internet access was via cable.   I am now up on the coast of Maine with the laptop and my only Internet access through a 0G phone network, with my iPhone as a wireless modem. A test of the properties through Speedtest shows a 120 KBs download and 20-30 kBs upload, along with a ping response time around 1000 ms    I am unable to connect to the home network with QuickVPN with an "unable to connect to Remote Gateway" message. All of the logs I can read showthat Quick VPN has properly found the home network and identified the gateway address.   I am guessing the connection failure occurs during the ping exchange through the tunnel (as the log indeed indicates) where the QuickVPN does a timeout before the other network can get back a response.   (For information, I am able to connect to my office VPN using Cisco AnyConnect at this location. Perhaps AnyConnect is a bit smarter.)   (I called Cisco support but they require the serial number for the RV042, which I cannot get, since I cannot connect to it. A Catch-22 here, so that is why I am posting.)   Two questions:   1. Is there any way to change the default value for the ping response timeout on QuickVPN? I have not been able to find same in any file or in the Registry, so I would guess the answer is no, but hope springs eternal.   2. Is there a a way to setup a connection to the RV042 manually at the client end, and have control over the ping response timeout. Note that I have not done any VPN setup on the RV042 other than that necessary to use QuickVPN.   Thanks for any help!   Peter Moulton

3 REPLIES
New Member

RV042 and QuickVPN with slow ping response

The problem is the connection via mobile devices.

Hmmm... I don't know where to start or to explain, but I will do it within a short way.

If you are connected via mobile phone this is allmost a UDP connection which causes the troubles with VPN connection. It doesn't matters if you use a CISCO, Checkpoint or any other VPN solution. The problem is the UDP communication.

TCP/IP communication will run in this way:

Package send - check - OK - next package

Case select Package is corrupt - send package again

UDP communication will run within this way:

Package send - next package

Case select Package is corrupt - ignore it

Now this is the problem. If you are connected with an mobile device and you will have not the best connection to your provider there are a lot of corrupt packages. On the one hand it is OK when you browse via Internet because the surf speed seems to be good. But when you have an SSL connection via VPN or HTTPS this will slam down the speed.

You can double check this very easy. Choose any website which provides http AND https communication. First give it a try with http and than https.

In summary you can keep in mind:

SSL VPN and MOBLIE CONNECTION will work. Sometimes and somehow. And if it's not working, don't care about it.

You will never find a solution.

New Member

Re: RV042 and QuickVPN with slow ping response

According to Verizon tech support the phone modem connection runs the TCP/IP protocol.

Also note the connection here is good I am using a booster and have line-of-site to the tower, the provider however is a secondary company with old equipment, so the low speed is a feature, not the result of lost packets.

Also note my VPN connection to my business gateway runs well over the same link.

Really think the issue is the low speed not protocol.

Sent from Cisco Technical Support iPhone App

New Member

RV042 and QuickVPN with slow ping response

Problem was solved by using the Shrew Soft VPN Client and following the instructions provided with this software for setting up to use the RV042. The tunnel established immediately and worked well, even with the low-speed link.

1082
Views
0
Helpful
3
Replies
CreatePlease to create content