Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SA 520 port forwarding problem

Hi Guys,

We have a Cisco SA 520 with 1.1.42 firmware. I would like to port forwarding from some servers which are connected on LAN. For example 192.168.1.7 is a web and mail server with open ports 80,443,143,25 . I made the ipv4 firewall rules. If I type in the web browser webmail.example.com on the PC1, everything is working correctly. But if I try to open webmail.example.com from a PC, like PC2 which is in my LAN, I get the configuration web page of SA520. If I try https the situation is same. I tried change the administrator port on the SA520, but nothing happend. Here is my network structure:

Thanks, your advice

Robert

sa520.png

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: SA 520 port forwarding problem

Hi Robert

The RC2 image I posted to you have this capability.

Please try it out

Thanks

Henry

5 REPLIES
Community Member

Re: SA 520 port forwarding problem

Hi Robert

The RC2 image I posted to you have this capability.

Please try it out

Thanks

Henry

Community Member

Re: SA 520 port forwarding problem

Hi Henry,


The port forwarding looks working correctly with 1.1.62 RC2 firmware. When will be avaliable the stable version?

Thanks,

Robert

Community Member

Re: SA 520 port forwarding problem

I have this problem also, can I get that firmware also please?

Community Member

Re: SA 520 port forwarding problem

Hi,

This is the URL of the firmware:

http://rapidshare.com/files/412268586/1.1.62_RC2.ZIP

Robert

Community Member

Re: SA 520 port forwarding problem

Many thanks for the help! What a great support

Thanks a million!

1944
Views
0
Helpful
5
Replies
CreatePlease to create content