Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SA 540 FW 1.1.21

I am currently running FW 1.0.15 on my SA 540.  Will the latest version allow SSLVPN for Vista SP2 users and Windows 7 users?

Everyone's tags (2)
1 REPLY
Community Member

Re: SA 540 FW 1.1.21

See this recent post: https://supportforums.cisco.com/message/3079454#3079454

Current answer: No.

686
Views
0
Helpful
1
Replies
CreatePlease to create content